<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>12 Best Music Shows This Week in L.A. | L.A. Weekly</title>
<meta name="description" content="Los Angeles is a hotbed of live music, and L.A. Weekly is here to help navigate this embarrassment of riches. From Arizona&#039;s Meat Puppets to the classic old-school blues of Buddy Guy to a Planned Parenthood benefit featuring Inara George, here are the 12 best music shows in L.A. this week!"/>
<meta name="author" content="LA Weekly"/>
<meta name="keywords" content="Los Angeles Concerts, Meat Puppets, Nita Strauss, Inara George, Larry Goldings, Planned Parenthood benefit, TSOL, The Dwarves, T-Pain, Jose Gonzalez, The String Theory, Big Business, Keiji Haino, Mortiis, Buddy Guy, The Warlocks, Caitlin Dee"/><meta property="og:type" content="article"/>
<meta property="og:title" content="12 Best Music Shows This Week in L.A."/>
<meta property="og:description" content="Los Angeles is a hotbed of live music, and L.A. Weekly is here to help navigate this embarrassment of riches. From Arizona&#039;s Meat Puppets to the classic old-school blues of Buddy Guy to a Planned Parenthood benefit featuring Inara George, here are the 12 best music shows in L.A. this week!"/>
<meta property="og:url" content="https://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093"/>
<meta property="article:published_time" content="2019-04-04T06:00:00-07:00"/>
<meta property="article:modified_time" content="2019-04-04T06:00:08-07:00"/>
<meta property="article:section" content="Music"/>
<meta property="article:tag" content="Los Angeles Concerts"/>
<meta property="article:tag" content="Meat Puppets"/>
<meta property="article:tag" content="Nita Strauss"/>
<meta property="article:tag" content="Inara George"/>
<meta property="article:tag" content="Larry Goldings"/>
<meta property="article:tag" content="Planned Parenthood benefit"/>
<meta property="article:tag" content="TSOL"/>
<meta property="article:tag" content="The Dwarves"/>
<meta property="article:tag" content="T-Pain"/>
<meta property="article:tag" content="Jose Gonzalez"/>
<meta property="article:tag" content="The String Theory"/>
<meta property="article:tag" content="Big Business"/>
<meta property="article:tag" content="Keiji Haino"/>
<meta property="article:tag" content="Mortiis"/>
<meta property="article:tag" content="Buddy Guy"/>
<meta property="article:tag" content="The Warlocks"/>
<meta property="article:tag" content="Caitlin Dee"/>
<meta property="og:image" content="https://images1.laweekly.com/imager/u/original/10145102/inara-george-by-alexa-nikol-curran.jpg"/>
<meta property="og:image:height" content="400"/>
<meta property="og:image:width" content="600"/>
<meta property="article:author" content="http://www.facebook.com/LAWeekly"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="12 Best Music Shows This Week in L.A."/>
<meta itemprop="description" content="Los Angeles is a hotbed of live music, and L.A. Weekly is here to help navigate this embarrassment of riches. From Arizona&#039;s Meat Puppets to the classic old-school blues of Buddy Guy to a Planned Parenthood benefit featuring Inara George, here are the 12 best music shows in L.A. this week!"/>
<meta name="news_keywords" content="Los Angeles Concerts, Meat Puppets, Nita Strauss, Inara George, Larry Goldings, Planned Parenthood benefit, TSOL, The Dwarves, T-Pain, Jose Gonzalez, The String Theory, Big Business, Keiji Haino, Mortiis, Buddy Guy, The Warlocks, Caitlin Dee"/>
<meta itemprop="image" content="https://images1.laweekly.com/imager/u/original/10145102/inara-george-by-alexa-nikol-curran.jpg"/><meta property="twitter:title" content="12 Best Music Shows This Week in L.A."/>
<meta property="twitter:description" content="Los Angeles is a hotbed of live music, and L.A. Weekly is here to help navigate this embarrassment of riches. From Arizona&#039;s Meat Puppets to the classic old-school blues of Buddy Guy to a Planned Parenthood benefit featuring Inara George, here are the 12 best music shows in L.A. this week!"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:creator" content="@laweekly"/>
<meta property="twitter:site" content="@laweekly"/>
<meta property="twitter:image" content="https://images1.laweekly.com/imager/u/original/10145102/inara-george-by-alexa-nikol-curran.jpg"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1554240451"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1554240451"/>
<script type="text/javascript" src="/js_cache/law-default.js?buildId=1554240451"></script>
<link rel="canonical" href="https://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1229396)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10145093');
            

                ga('set', 'dimension4', '2019-04-04 06:00:00');
            

                ga('set', 'dimension5', 'Los Angeles Concerts%Events%Indie Rock and Stuff%Instrumental%Metal%Singing and Songwriting');
            

                ga('set', 'dimension6', 'LA Weekly');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
            <script src="https://www.leafbuyer.com/cannawidgetV2.htjs?vid=45ec858A.la&tgt=dynamic"></script>
    </head>
<body class="law city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="35" data-refresh-enable="1" data-max-refresh="7"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/marijuana/submit-strain" >Submit a Strain</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li ><a href="https://sellwild.com?p=laweekly">New! Buy and Sell</a></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li><li ><a href="/about/flipbooks">E-Edition</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/locations">Pick Us Up</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/laweekly" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/laweekly</a>
                                </div>
                            </li>

                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>

                                                    <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/music/music-pick-hr-of-bad-brains-10143359">
            Music Pick: HR of Bad Brains        </a>
        </li>
            <li>
        <a href="/music/vera-sola-finds-her-voice-by-letting-go-of-fear-10143724">
            Vera Sola Finds Her Voice by Letting Go of Fear        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10145093" class="hed"><a href="/music/12-best-music-shows-this-week-in-la-10145093">12 Best Music Shows This Week in L.A.</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10145093" data-feed-only="true" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="94147f86-b2c4-11e7-a974-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093">
        <meta itemprop="name" content="12 Best Music Shows This Week in L.A.">
        <meta itemprop="datePublished" content="2019-04-04 06:00:00">
        <meta itemprop="dateModified" content="2019-04-04 06:00:08">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">LA Weekly</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.laweekly.com/theme/law/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.laweekly.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145096/caitlin-dee-by-michael-haight.jpg" alt="Caitlin Dee"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145096/caitlin-dee-by-michael-haight.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Caitlin Dee</div>
<div class="cred">Michael Haight</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1>12 Best Music Shows This Week in L.A.</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/la-weekly-7131390">LA Weekly</a></span> | <span class="pubdate">April 4, 2019</span> | <span class="pubdate">6:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10145093" data-header="12 Best Music Shows This Week in L.A." href="javascript:;"></a><div class="count" data-href="http://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+12+Best+Music+Shows+This+Week+in+L.A.&amp;body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2F12-best-music-shows-this-week-in-la-10145093">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10145093" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><p>Los Angeles is a hotbed of live music, and <i>L.A. Weekly</i> is here to help navigate this embarrassment of riches. From Arizona's Meat Puppets to the classic old-school blues of Buddy Guy to a Planned Parenthood benefit featuring Inara George, here are the 12 best music shows in L.A. this week!</p><p><b><u>fri 4/5</u></b></p><p><b>Caitlin Dee</b></p><div class='mobile-fold ex-fold'><span class='mfbtn'>Continue Reading</span><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p><b>TIMEWARP RECORDS</b></p><p>"I could be a big movie star but just in my head/or I could just be a lonely slob/It's all just in my head," Caitlin Dee once memorably sang as leader of local punk band Pipe Dreams. But the singer-guitarist's solo material reveals a much wider range, both musically and emotionally. "Pipe Dreams are fun and careless and exciting," she tells the <i>Weekly</i>, "but ... these [new] songs are coming from that uncertain place &mdash; after death but before the next life begins, when everything is still unknown and you can either be totally overwhelmed or you can just take the next step." "Trouble" is saturated with thick layers of fuzz guitar that shroud Dee's vocals in a shoegazer hypnosis, while "Satellite" is a more jangling, indie-rock reverie filled with restless longing and yearning pop melodies. &mdash;Falling James</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145113/meat-puppets-photo-by-joseph-cultice.jpg" alt="The Meat Puppets"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145113/meat-puppets-photo-by-joseph-cultice.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">The Meat Puppets</div>
<div class="cred">Joseph Cultice</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b><u>sat 4/6</u></b></p><p><b>Meat Puppets</b></p><p><b>THE TROUBADOUR</b></p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 96561;
} else if (site_pathname.match(/film/g)) {
  pidChange = 96561;
} else if (site_pathname.match(/news/g)) {
  pidChange = 96561;
} else if (site_pathname.match(/music/g)) {
  pidChange = 96561;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 96561;
} else {
  pidChange = 96561;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><div id="ac-lre-player-ph"><div id="ac-lre-player"></div><script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="laweeklycom" widgetname="001w000001jzPti_074"></script></div><p>Meat Puppets have been through many changes since they tumbled out of Arizona in 1980. Lineups have mutated, and yet the psychedelic alt-rockers have always managed to persevere, even after bassist Cris Kirkwood was shot by a security guard at a Phoenix post office in 2003 and was subsequently incarcerated for a while. Last year, drummer Derrick Bostrom made a welcome and long-overdue return to the band after an exile that stretched longer than two decades. These days, the prized original trio lineup with Bostrom, Cris Kirkwood and his brother, singer-guitarist Curt Kirkwood, has expanded to include Curt's son Elmo Kirkwood on guitar and Ron Stabinsky on keyboards. Meat Puppets' new album, <i>Dusty Notes</i>, veers more toward their loping, laid-back country side instead of the frenzied psychedelia and hardcore jolts of their very early days. &mdash;Falling James</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/blog/10145121/jose-gonzalez-string-theory-by-johan-bergmark.jpg" alt="Jos&amp;eacute; Gonz&amp;aacute;lez and String Theory"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145121/jose-gonzalez-string-theory-by-johan-bergmark.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Jos&eacute; Gonz&aacute;lez and String Theory</div>
<div class="cred">Johan Bergmark</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b>Jos&eacute; Gonz&aacute;lez &amp; The String Theory</b></p><p><b>Los Angeles Theatre</b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>There are only two ingredients needed to make a Jos&eacute; Gonz&aacute;lez performance a complete experience: his hoarse yet delicate voice and his emotive guitar playing. When the Argentine-Swedish singer-songwriter pairs up with String Theory, a collective that, among other activities, also functions as an experimental chamber orchestra, it adds layers upon layers to his music. In 2018, the two entities toured Europe, the results of which were released last month as a live album. That unique, enhanced presentation of selections from three of Gonz&aacute;lez's better-known solo albums now comes to North America. The String Theory bring a touch of folk, a touch of musical theater and a touch of the esoteric to Gonz&aacute;lez's compositions, whose spare but immersive nature lends itself nicely to String Theory's creativity, particularly on favorites such as "Leaf Off/The Cave" and "Down the Line." Also on Sunday, April 7. &mdash;Lily Moayeri</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145114/the-warlocks-photo-by-christy-flammable.jpg" alt="The Warlocks"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145114/the-warlocks-photo-by-christy-flammable.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">The Warlocks</div>
<div class="cred">Christy Flammable</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b>The Warlocks </b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p><b> THE HI HAT </b></p><p>Although L.A. musical insurrectionists The Warlocks share a name with the original iteration of The Grateful Dead and can also be classified as a psychedelic band, that's about all the two groups have in common aesthetically. Unlike The Dead, whose early psychedelic leanings soon devolved into aimlessly soggy, fairly insipid country-rock jamming, singer-guitarist Bobby Hecksher's Warlocks have always plunged fully into the dark, trippy side of things. The group's 2016 album, <i>Songs From the Pale Eclipse</i>, is infused just as much with post-punk experimentation as it is with overtly psychedelic explorations when Hecksher murmurs cryptically under a veil of shadows and distorted guitars. In The Warlocks' early days, their sonic ramblings could be unfocused, but <i>Pale Eclipse</i> is a disciplined, emotionally varied landscape in which inventive, hypnotic guitars blend with Hecksher's hazy, bleary-eyed revelations. &mdash;Falling James</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145406/keiji-haino-courtesy-black-editions.jpg" alt="Keiji Haino"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145406/keiji-haino-courtesy-black-editions.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Keiji Haino</div>
<div class="cred">Courtesy Black Editions</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b><u>sun 4/7 </u></b></p><p><b> Keiji Haino </b></p><p><b> Zebulon </b></p><p>It used to be decades between appearances in Los Angeles of enigmatic Japanese artist Keiji Haino &mdash; but luckily some prosperous saint decided to unfurl a bankroll fairly recently, and so now this time you get to see the version of Keiji Haino who plays hurdy-gurdy music. Never mind Dylan-goes-electric &mdash; it's Haino-goes-Celtic as he hammers away on the instrument that drones while it grinds and also includes a keyboard for either the playing of pretty tunes or unveiling the deeply personal and freaked-out sounds that only Keiji Haino can disgorge. It's only the second time that he's performed on this particular instrument in the States &mdash; the first time being some decades ago &mdash; and it's the only live action of his that will happen in America this year, so buy, die, etc. &mdash;David Cotner</p><p><b> Mortiis </b></p><p><b> The Lodge Room </b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Norwegian madman Mortiis spent much of the 2000s, after leaving black-metal pioneers Emperor, trying to convince the world that he was a real troll. Or at least, that he lived his life as one. His prosthetic nose and ears was always, if nothing else, fucking hilarious. To be fair, though, the music world needs characters like Mortiis, and when online trolls endeavor to make people miserable, it's great to have a troll who makes an effort to make people smile. His music has skirted the lines between metal, Renaissance music and electronica/industrial, which makes for a fascinating sonic soup. Live dates in this neck of the woods are rare, so catch his while you can. Just don't, you know, walk over a bridge if he's under it. &mdash;Brett Callwood</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145119/dwarves-portland-nye-2016-by-pete-ingraham.jpg" alt="The Dwarves"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145119/dwarves-portland-nye-2016-by-pete-ingraham.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">The Dwarves</div>
<div class="cred">Pete Ingraham</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b>T.S.O.L., The Dwarves </b></p><p><b> THE ROXY </b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Featuring original members Ron Emory (guitar), Mike Roche (bass) and Jack Grisham (vocals), T.S.O.L. continue with their unique combination of savage intensity and fulsome power leavened with morbid humor, which stands out even more in an era when so much punk rock is now fangless. Making this bill especially thrilling is the addition of The Dwarves, the profanely provocative hell-raisers led by singer Blag Dahlia and guitarist HeWhoCannotBeNamed. It's hard to believe that The Dwarves began as relatively restrained garage rockers who eventually evolved into the ferocious provocateurs we know and fear today, freely mixing nudity, sex and gratuitous violence onstage. In their heyday, Dwarves shows would last just 15 minutes before the stage was trashed in a glorious spectacle of blood and wrecked instruments. These days, there is more of a method to their madness and (barely) controlled chaos. &mdash;Falling James</p><aside class="img-box tiny-size"><img src="https://images1.laweekly.com/imager/u/blog/10145125/t-pain-courtesy-cinematic-music-group.jpeg" alt="T-Pain"><div class="insert">
<div class="cap">T-Pain</div>
<div class="cred">Courtesy CInematic Music Group</div>
</div></aside><p><b><u>mon 4/8 </u></b></p><p><b> T-Pain </b></p><p><b> The Observatory </b></p><p>Fresh from his victory on the undeniable mind-fuck that was reality show <i>The Masked Singer</i>, rapper and singer T-Pain is determined to enjoy a fresh start to his career. While the TV show was absolutely bizarre &mdash; watching an anonymous T-Pain decked out as a cuddly monster and going up against an anonymous Gladys Knight dressed as a bee (among others) &mdash; it did prove that the man has a strong set of lungs on him. And that's significant, because people have criticized his often autotuned songs since he first unleashed the <i>Rappa Ternt Sanga</i> album in 2005. Silly title aside, that album went gold and now, following his monster-fueled success, T-Pain is having the last laugh. Abby Jasmine also plays. &mdash;Brett Callwood</p><p><b><u> tue 4/9 </u></b></p><p><b> Buddy Guy </b></p><p><b> The Coach House </b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>At 82, Buddy Guy is one of the last remaining old-school blues legends on the circuit and, not to be morbid, everyone needs to grab the chance to see him while we still have the opportunity. The "Stone Crazy" singer and guitarist was ranked 23rd in <i>Rolling Stone</i>'s "Greatest Guitarists of All Time," and it's tough to argue &mdash; the man has always been able to pull the most beautiful, emotive, heart-wrenching sounds from his instrument, from his early work with Howlin' Wolf, Junior Wells and Muddy Waters, through his debut <i>Left My Blues in San Francisco</i> solo album, right up to last year's excellent <i>The Blues Is Alive and Well</i> album. Buddy Guy is, quite simply, a national treasure. &mdash;Brett Callwood</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145105/nita-strauss-horizontal-by-sue-hebert.jpg" alt="Nita Strauss"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145105/nita-strauss-horizontal-by-sue-hebert.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Nita Strauss</div>
<div class="cred">Sue Hebert</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p><b><u>wed 4/10 </u></b></p><p><b> Nita Strauss </b></p><p><b> Saint Rocke </b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Shredder Nita Strauss has seen her stock rise at an impressive rate over the past couple of years. After playing with all-female Iron Maiden tribute The Iron Maidens and reformed hair rockers Femme Fatale for while, Strauss was chosen to take over from Orianthi in Alice Cooper's band. That placed her in front of massive crowds around the world, and now she is ready to emerge as a solo artist. Her inspiration comes from like-minded fret-dazzlers such as Steve Vai (she says the movie <i>Crossroads</i> &mdash; where Vai played the Devil's own guitarist &mdash; had a big impact) and Yngwie Malmsteen, and there are moments on her <i>Controlled Chaos</i> solo debut that both of those guys would be proud of. She also plays on Thursday, April 11, at the Whisky a Go Go. &mdash;Brett Callwood</p><aside class="img-box tiny-size"><img src="https://images1.laweekly.com/imager/u/blog/10145102/inara-george-by-alexa-nikol-curran.jpg" alt="Inara George"><div class="insert">
<div class="cap">Inara George</div>
<div class="cred">Alexa Nikol Curran</div>
</div></aside><p><b>Inara George &amp; Larry Goldings </b></p><p><b> LARGO AT THE CORONET </b></p><p>Inara George is a pop-minded singer who has had a thriving solo career in addition to stellar collaborations with Greg Kurstin (as The Bird &amp; the Bee) and Eleni Mandell, Becky Stark and Alex Lilly (as The Living Sisters). Jazz pianist Larry Goldings has recorded and performed with numerous musicians across a variety of genres, including Charlie Haden, Gaby Moreno, John Legend, Beck, Jack DeJohnette, Maceo Parker, Bette Midler, De La Soul, John Mayer and Melody Gardot. George and Goldings have apparently written a host of new songs together, which they'll perform at Largo in a Planned Parenthood benefit titled "The Case for Birth Control." Goldings' savvy keyboard dexterity should provide a firm launching pad for George's breezy pop melodies. As with many nights at this venue, expect some unexpected guest stars. &mdash;Falling James</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/10145127/big-business-outside-by-james-rexroad.jpg" alt="Big Business"><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/10145127/big-business-outside-by-james-rexroad.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Big Business</div>
<div class="cred">James Rexroad</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<div class="vmgs widget subscribe" id="sub-id-10145093" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/law/img/logo-white.png" class="bwlogo" title="L.A. Weekly" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10145093">
            <div class="signup">
                <ul id="subscribe-10145093" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10145093" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'law';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10145093',{
                        'sitekey' : $('#inarticle-captcha10145093').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10145093').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10145093" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10145093">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10145093').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10145093 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10145093" value="'+sub+'" /><label for="'+sub[0]+'-10145093">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10145093').attr('checked', true);
                        } else {
                            $('#weekly-10145093').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10145093 .su .button').click(function(e)
                    {
                        $('#sub-id-10145093 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10145093').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10145093 .error').html(errorOutput);
                                        $('#sub-id-10145093 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10145093 .hidey').hide();
                                    $('#sub-id-10145093 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p><b><u>thu 4/11 </u></b></p><p><b> Big Business </b></p><p><b> Alex's Bar </b></p><p>The punk-rock pedigree is strong here. Jared Warren played bass in Washington post-hardcore band Karp and then, notably, art-stoner vets the Melvins, while drummer Coady Willis was in the Murder City Devils as well as the Melvins. Big Business formed in 2005, and that year's debut album, <i>Head for the Shallow</i>, was a breath of stale-beer-filled air. Clearly taking notes from their sludgy former employers, the duo (the lineup has shifted slightly over the years) have put out a total of six albums now, culminating in this year's <i>The Beast You Are</i>. They remain a brutal tour de force, and absolutely refuse to compromise. That's exactly how we like them. Qui also plays. &mdash;Brett Callwood</p></div>    
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/los-angeles-concerts-2369777">Los Angeles Concerts</a></li>
    <li><a class="city-color-back" href="/topic/events-2367979">Events</a></li>
    <li><a class="city-color-back" href="/topic/indie-rock-and-stuff-2369146">Indie Rock and Stuff</a></li>
    <li><a class="city-color-back" href="/topic/instrumental-2369795">Instrumental</a></li>
    <li><a class="city-color-back" href="/topic/metal-2369834">Metal</a></li>
    <li><a class="city-color-back" href="/topic/singing-and-songwriting-4162875">Singing and Songwriting</a></li>
    </ul>

<div class="article-footer no-bio no-author">
    
    <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending Music</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Music-Recommended-10145093" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="a4a80472-a068-11e6-a5b1-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/music/12-best-music-shows-in-la-this-week-10143142">12 Best Music Shows in L.A. This Week</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/music-pick-diana-ross-10143781">Music Pick: Diana Ross</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/ella-vos-the-chill-queen-of-modern-pop-10142482">Ella Vos — The Chill Queen of Modern Pop</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/music-pick-hunx-and-his-punx-10144104">Music Pick: Hunx & His Punx</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10145093"
        data-href="http://www.laweekly.com/music/12-best-music-shows-this-week-in-la-10145093"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10145093";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>


                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.laweekly.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","bottomsticky","Bottom"],"site_page":"www.laweekly.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"6b64c261","desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":null,"bids":{"sonobi":{"placement_id":"2f1ed10bd4f6657504ce"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1554240451"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"12 Best Music Shows This Week in L.A.","url":"http:\/\/www.laweekly.com\/music\/12-best-music-shows-this-week-in-la-10145093","twitterUser":"LAWeeklyMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10145093","ObjectType":"Content","PubId":"law","PublishDate":"2019-04-04","CategoryId":"2368963","CategoryName":"West Coast Sound","SectionId":"2124569","SectionName":"Music","Topics":{"2369777":"Los Angeles Concerts","2367979":"Events","2369146":"Indie Rock and Stuff","2369795":"Instrumental","2369834":"Metal","4162875":"Singing and Songwriting"},"Authors":{"7131390":"LA Weekly"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1554240451"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-04-04 06:15:07","Name":"L.A. Weekly","Publication":"law","Domain":"laweekly.com","PublicationCity":"Los Angeles","Title":"Los Angeles News and Events | LA Weekly","Description":"LA Weekly is the definitive source of information for news, music, movies, restaurants, reviews, and events in Los Angeles.","Keywords":"Los Angeles news, California news, Los Angeles events, California events, LA Weekly","TwitterURL":"https:\/\/twitter.com\/laweekly","FacebookURL":"http:\/\/www.facebook.com\/LAWeekly","InstagramURL":"http:\/\/instagram.com\/laweekly","PinterestURL":"","LatitudeDefault":"34.01617","LongitudeDefault":"-118.34862","TwitterUser":"laweekly"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2229106717407879'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2229106717407879&ev=PageView&noscript=1"/></noscript>



<script id="spout-tag-e082e4af-aad7-4a48-b1f4-d1090b5ff2b4">
  (function() {
    var r = encodeURIComponent(top.document.referrer.substring(0,250)),
        p = encodeURIComponent(top.document.location.href.substring(0,250)),
        t = Date.now(),
        u = 'e082e4af-aad7-4a48-b1f4-d1090b5ff2b4',
        e = document.createElement('script'),
        s = sessionStorage.getItem('spoutable-' + u);
    if (!s) {
      var m = Math.random.bind(Math);
      s = JSON.stringify({ sessionId: [ t, m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m(), m() ]});
      sessionStorage.setItem('spoutable-' + u, s);
    }
    e.async = true;
    e.src='//s.spoutable.com/s?u='+u+'&s='+encodeURIComponent(s)+'&t='+t+'&r='+r+'&p='+p;
    document.head.appendChild(e);
  })();
</script>



<script>
var datalayer= {
z_cltr: '%%CLICK_URL_UNESC%%',
z_imtr: '%%VIEW_URL_UNESC%%'
}
</script>
<div id="zc80b7279-049b-4471-838d-5ffb8414a448" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3820.tm.zedo.com/v1/44796a47-7adb-4f4b-b665-8992d9b6a04a/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3820.tm.zedo.com/v1/44796a47-7adb-4f4b-b665-8992d9b6a04a/tm.js?data="+a+"'><"+"/script>")}("datalayer","zc80b7279-049b-4471-838d-5ffb8414a448",true, 1 , 1);</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'LA Weekly';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->



</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
        

<script async id="aniviewJS176179932" src="https://play.aniview.com/5aa6b59828a06162005dbcf5/5ad8abc2073ef4458151a877/LAWeekly|D&M|100x0|Sticky|9932|v1.0.js"></script>


</body>
</html>
