<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Trap Nation's Parliament Art Car Was One of the Star Attractions at EDC Vegas 2017 | L.A. Weekly</title>
<meta name="description" content="With surprise DJ sets from the likes of Troyboi and Trippy Turtle, Trap Nation&#039;s art car drew huge crowds — and it was all the work of a shy..."/>
<meta name="author" content="Patrick Shannon"/>
<meta name="keywords" content="trap nation, parliament art car, andre benz, troyboi edc vegas, edc vegas art cars, trap music youtube channel, miley cyrus wrecking ball trap remix, insomniac events"/><meta property="og:type" content="article"/>
<meta property="og:title" content="For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas"/>
<meta property="og:description" content="EDC Las Vegas 2017 is Andre Benz&#039;s first music festival — but with his Trap Nation art car, he&#039;s already making a big splash."/>
<meta property="og:url" content="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607"/>
<meta property="article:published_time" content="2017-06-18T18:16:00-07:00"/>
<meta property="article:modified_time" content="2017-06-19T07:45:47-07:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="http://images1.laweekly.com/imager/u/original/8343956/trap-nation-art-car-shane-lopes.jpeg"/>
<meta property="og:image:height" content="900"/>
<meta property="og:image:width" content="1401"/>
<meta property="article:author" content="http://facebook.com/abernation/"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas"/>
<meta itemprop="description" content="With surprise DJ sets from the likes of Troyboi and Trippy Turtle, Trap Nation&#039;s art car drew huge crowds — and it was all the work of a shy..."/>
<meta itemprop="image" content="http://images1.laweekly.com/imager/u/original/8343956/trap-nation-art-car-shane-lopes.jpeg"/><meta property="twitter:title" content="For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas"/>
<meta property="twitter:description" content="EDC Las Vegas 2017 is Andre Benz&#039;s first music festival — but with his Trap Nation art car, he&#039;s already making a big splash."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.laweekly.com/imager/u/745xauto/8343956/trap-nation-art-car-shane-lopes.jpeg"/>
<meta property="twitter:creator" content="@abernation"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1497557605"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1497557605"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1497557605"></script>
<link rel="canonical" href="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8343607');
            

                ga('set', 'dimension4', '2017-06-18 18:16:00');
            

                ga('set', 'dimension5', 'EDM%Festivals');
            

                ga('set', 'dimension6', 'Patrick Shannon');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li><li><a href="http://www.marijuanamarketingxperts.com/" target="_blank">Marketing Services</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/desert-daze-lineup-preview-includes-8332608">
                <span>Spiritualized, Courtney Barnett and Kurt Vile Will Play Desert Daze</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Other',  {'NonInteraction': 1});">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.laweekly.com"></div>
                                                                                                        </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607">
        <meta itemprop="name" content="For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas">
        <meta itemprop="datePublished" content="2017-06-18 18:16:00">
        <meta itemprop="dateModified" content="2017-06-19 07:45:47">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Patrick Shannon</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <h1>For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Sunday, June 18, 2017 at 6:16 p.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/patrick-shannon-6553015">Patrick Shannon</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/8343956/trap-nation-art-car-shane-lopes.jpeg" alt="Trap Nation's Parliament Art Car in action at EDC Vegas"><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/8343956/trap-nation-art-car-shane-lopes.jpeg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Trap Nation's Parliament Art Car in action at EDC Vegas</div>
<div class="cred">Shane Lopes</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+For+Fans+of+Trap+Music%2C+This+Art+Car+Is+the+Hottest+Attraction+at+EDC+Vegas&body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Ftrap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607">email</a></li>
            </ul>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/8343607" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">Electric Daisy Carnival&rsquo;s newest addition, the Parliament Art Car, is parked outside the gates of the festival's massive Kinetic Field stage.</span> An exclusive group of partygoers have been admitted onto the second story dance floor of the open-air, triple decker bus. They&rsquo;re drinking from the private bar&rsquo;s red Solo cups and dancing to headliner Troyboi&rsquo;s trap beats as they reverberate from the car&rsquo;s boisterous Funktion-One sound system. The party has spilled out onto the hard pavement of the Las Vegas Motor Speedway, and a copious crowd of dancers are disrupting the flow of fans headed to see Tiesto.</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>This raucous scene was orchestrated by Andre Benz, the purveyor of <a href="https://www.youtube.com/user/AllTrapNation" target="_blank">Trap Nation</a>, YouTube&rsquo;s 44th most subscribed channel (at the time of this writing). He is watching Troyboi sling 808 drum beats from the bus&rsquo;s second deck and absorbing his handiwork. This is the New Jersey native's first time standing on the grounds of a music festival.</p><p>At first glance, Benz &mdash; who asked not be photographed &mdash; is not the perfect personification of trap music. He has an innocent, boy-next-door look. He&rsquo;s taking an ambitious shot at facial hair, and an average Santa Ana wind would provide a firm challenge to his feathery center of gravity. But at 20 years of age, he might be the most influential tastemaker in the hip-hop-infused dance music genre known as trap.</p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p>A past YouTube gamer and vlogger, Benz uploaded a Flosstradamus remix of Major Lazer&rsquo;s &ldquo;Original Don&rdquo; in 2012 as an attempt to build a personalized playlist to share with his gamer friends. He was already making a few hundred dollars a month from his gaming videos, a small fortune for someone still in high school, but didn&rsquo;t realize the potential for the channel until a<a href="https://www.youtube.com/watch?v=GHC8Hwq9Eag" target="_blank">&nbsp;remix of Miley Cyrus&rsquo; &ldquo;Wrecking Ball&rdquo;</a> catapulted his brand into the trap limelight.<br></p><p>Benz took six months to restructure his channel&rsquo;s branding. He added an audio visualizer to all of his videos, which has since become the standard for all electronic music uploads on YouTube, and focused his curation on the small, burgeoning niche that would eventually be known as &ldquo;future bass.&rdquo; The sound is a blend of trap percussion and the weighty yet emotive synthesizers of trance.</p><div class="embed-wrap"><iframe width="1280" height="720" src="https://www.youtube.com/embed/Yy2jxJbqr4M" frameborder="0" allowfullscreen></iframe></div><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li class="slideshow"><h3><a href="/slideshow/the-most-beautiful-people-of-edc-vegas-2017-8341182" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">The Most Beautiful People of EDC Vegas 2017</a></h3></li><li><h3><a href="/music/at-edc-vegas-mseasys-street-performers-steal-the-spotlight-8341071" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">At Electric Daisy Carnival, Misfit Street Performers Steal the Spotlight</a></h3></li><li><h3><a href="/music/inside-the-world-of-the-kandi-kids-dance-musics-most-colorful-subculture-7970667" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">Inside the World of the Kandi Kids, Dance Music's Most Colorful Subculture</a></h3></li></ul></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>With Trap Nation, Benz has publicized a more laid-back version of the trap genre that's more conducive to day-to-day activities. &ldquo;There&rsquo;s no listenability to [club trap],&rdquo; he explains. &ldquo;I don&rsquo;t want to sit on my computer and work to fucking Flosstradamus. Don&rsquo;t get me wrong; they&rsquo;re amazing. I&rsquo;d go to a club and listen to them, but you&rsquo;re not going to listen to the music on Trap Nation in a club because it&rsquo;s more melodic. There&rsquo;s a structure to it. It&rsquo;s not just about the drop.&rdquo;</p><p>Benz&rsquo;s ability to identify a void in electronic music curation ignited the channel, and he quickly prioritized his online presence over real-life academics. To his peers, his lackluster commitment to school looked like a &ldquo;senior slump&rdquo;; in reality, Benz was waking up at 3 a.m. every day to get a full six hours of work in before the first period bell.</p><p>His social and professional life was primarily digital. Benz ran his company as an avatar, building online relationships with fellow electronic music revelers around the world. Once the channel started turning a sizable profit, he skipped graduation at his Menlo Park high school &mdash; his family had moved from New Jersey to the Bay Area before his senior year &mdash; and went to Hawaii with a friend he met through gaming.</p><p>Benz skipped college and turned entrepreneurial music curation into a full-time career. In March, Trap Nation threw their first event at South by Southwest. Insomniac Events, EDC&rsquo;s parent company, took notice.</p><p>&ldquo;Insomniac is committed to supporting and fostering new talents, whether it&rsquo;s a producer, a promoter, or the different types of artists we feature at our events,&rdquo; says Insomniac founder Pasquale Rotella via email. &ldquo;They are built from the scene and their growth is exciting for us to see. Not only do we want to support them; we want to know them and build relationships with their fans.&rdquo;</p><p>Trap Nation&rsquo;s runaway success and dedicated audience is upending old music industry notions of how music is shared and enjoyed. &ldquo;Major [labels] are still thinking iTunes is the most important thing to focus on, which is absurd,&rdquo; says Benz. &ldquo;I don&rsquo;t know anyone that buys music anymore.&rdquo;</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/8343949/troy_boi_02.jpg" alt="Troyboi after his set aboard Trap Nation's art car"><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/8343949/troy_boi_02.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Troyboi after his set aboard Trap Nation's art car</div>
<div class="cred">Shane Lopes</div>
</td> </tr></tbody></table></div>
</div></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/mainman-8270444">Mainman</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7458095%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Thu., Jul. 20, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/chris-mann-8213521">Chris Mann</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7402165%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Thu., Jul. 20, 8:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/sabrina-carpenter-8180531">Sabrina Carpenter</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F09005299B25E9462&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Jul. 21, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/daniel-bonte-and-the-bona-fide-8178525">Daniel Bonte & the Bona Fide</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F09005297183AAB8C&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Jul. 21, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/garth-brooks-and-trisha-yearwood-8248785">Garth Brooks & Trisha Yearwood</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F090052A9AEB51CC1&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Jul. 21, 7:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<p>Benz's Saturday night Parliament Art Car headliner, Troyboi, echoes this sentiment. &ldquo;Majors are much more controlling in regards to what they want you to put out, that's for damn sure,&rdquo; he says after his set. &ldquo;I was and am in a situation where the majors were playing a big role in telling me what they wanted to hear and not listening to what I wanted to put out. So the more indie labels and more indie channels are definitely more open and they just want to listen to the music. That's what I prefer and that's what made me grow. Not the majors.&rdquo;<br></p><p>Benz has supported many acts over the years that have gone on to command EDC&rsquo;s most coveted stages, including Marshmello, The Chainsmokers and Illenium. He's acquired his tribe organically and hasn't felt the need to reinforce the brand through traditional marketing. Although Trap Nation does now employ a marketing director, Kerick Stevens, Benz and his team still maintain a minimal advertising budget and focus mainly on building Trap Nation's social media presence.</p><p>&ldquo;Whenever I see a new platform that people are using, I make a profile and start uploading content,&rdquo; explains Benz. &ldquo;If I can be the first curator on that platform, people see us as the masterminds behind curation. Musical.ly is a fantastic example. We were the first brand to make an account on Musical.ly when it was still a new app. Now we have two million followers on it.&rdquo;</p><p>Benz&rsquo;s company exemplifies the potential digital technology has for new industries, new jobs and youthful innovation.</p><p>&ldquo;It&rsquo;s not even about being smart,&rdquo; affirms Benz. &ldquo;It&rsquo;s just who is the most self-aware in that generation to do something that&rsquo;s worth your time.&rdquo;<br></p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/at-edc-vegas-mseasys-street-performers-steal-the-spotlight-8341071">
                <span class="hed">At Electric Daisy Carnival, Misfit Street Performers Steal the Spotlight</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/desert-daze-lineup-preview-includes-8332608">
                <span class="hed">Spiritualized, Courtney Barnett and Kurt Vile Will Play Desert Daze</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        <!-- section -->
            
                                    <li class="legend cityOnly">Follow:</li>
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/LAWeeklyMusic" target="_blank" title="facebook">L.A. Weekly Music</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/LAWeeklyMusic" target="_blank" title="twitter">L.A. Weekly Music</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/music">Music</a></li>
                                                                        <li><a class="city-color-back" href="/topic/edm-2369758">EDM</a></li>
                                                    <li><a class="city-color-back" href="/topic/festivals-2369154">Festivals</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.laweekly.com/music/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the ICYMI: Today's Top Stories Newsletter</span>
            <sub>Our daily newsletter delivers quick clicks to keep you in the know</sub>        </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Catch up on the day's news and stay informed with our daily digest of the most popular news, music, food and arts stories in Los Angeles, delivered to your inbox Monday through Friday.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="53" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'law';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list relaround">
                    <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load" id="Article-SPM-Music-Recommended" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="a4a80472-a068-11e6-a5b1-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/music/best-hair-metal-songs-for-people-who-dont-know-shit-about-hair-metal-8286908">10 Classic Hair Metal Songs for People Who Don’t Know Shit...</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/free-summer-concerts-in-los-angeles-our-ultimate-list-2017-edition-8248219">The Ultimate List of Free Summer Concerts in L.A.</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/lauren-ruth-ward-is-not-your-typical-blue-collar-sex-kitten-8304219">Lauren Ruth Ward Is a '70s-Channeling Mix of Janis Joplin and...</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/henry-rollins-donald-trumps-overseas-trip-was-an-international-embarrassment-8303481">Henry Rollins: Trump Is Embarrassing Us in Front of the Whole...</a>
        </li>
        </ul>
    </div>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/sabrina-carpenter-alex-aiono-new-hope-club-8180529">Sabrina Carpenter, Alex Aiono, New Hope Club</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F09005299B54C96FC&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Wed., Jul. 19, 6:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/josh-kelley-8292921">Josh Kelley</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F090052B8B5261E5B&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Wed., Jul. 19, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/third-eye-blind-silversun-pickups-7868914">Third Eye Blind, Silversun Pickups</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0900523187E014F8&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Thu., Jul. 20, 5:30pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=concerts-in-the-park&aff_sub=135003&offer_id=50&aff_sub5=LAW" target="_blank">Concerts in the Park</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=concerts-in-the-park&aff_sub=135003&offer_id=50&aff_sub5=LAW" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Jul. 4, 6:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
            </div>
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/los-angeles-nightlife-needs-the-local-last-call-bill-to-pass-and-a-nightlife-czar-to-work-with-underground-venues-8072818" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">If L.A. Wants to Be a Real City, It Needs to Support Nightlife and...</a>
            </li>
                    <li>
                <a class="headline" href="/music/residents-bridget-vagedes-and-tim-krehbiel-keep-their-corner-of-the-la-arts-district-weird-8092490" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Meet the Couple Behind Resident, the Arts District's Coolest Music...</a>
            </li>
                    <li>
                <a class="headline" href="/music/female-hair-metal-bands-poison-dollys-femme-fatale-precious-metal-and-phantom-blue-look-back-at-the-80s-sunset-strip-scene-8071942" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Here's What It Was Like to Be a Female Rocker in the Sexist '80s...</a>
            </li>
                    <li>
                <a class="headline" href="/music/henry-rollins-on-health-care-the-republicans-want-to-eliminate-obamacare-not-replace-it-8051042" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Henry Rollins: America Is Not Designed to Be a Nation of Healthy...</a>
            </li>
            </ul>
            </div>

        </div>

        <div class="bottomlinks">
                <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13230&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
        </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
                <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
    </div>







<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/la_weekly/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

<script type='text/javascript'>
$(function(){
	VMG.Components.PersonalizeComponent.SPM = Sailthru.SPM;
	VMG.Components.PersonalizeComponent.SPM.setup("cf8fe2b0777e2967f635d55ef8fc6179",{
		spider: "false"
	});
	if (VMG.Components.PersonalizeComponent.blocks.length > 0){
		VMG.Components.PersonalizeComponent.personalize();
	}
});
</script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.laweekly.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1497557605"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50422;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50420;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50419;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50417;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50416;
} else {
  pidChange = 42587;
}
var passbackid = 0;

if(pidChange == 55555) {
    $.ajax({
      url: 'https://embed.tidal.com/tidal-embed.js',
      dataType: 'script',
      async: true
    });
    document.getElementsByClassName('inline-video')[0].innerHTML = '<div class="tidal-embed" data-type="v" data-id="69999052"></div>';
 } else {
window._ttf = window._ttf || [];
if(passbackid == 0) {
    _ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
    });
} else {
    _ttf.push({
        pid: pidChange,
        lang: "en",
        slot: ".content-view .the-story > p + p",
        format: "inread",
        avoidSlot: {
            slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster',
            dist: 20
        },
        css: "margin: 0px auto 10px; max-width: 550px;",
        passBack: function() {
            var unrulyScript = 'var unruly = window.unruly || {};' +
                'unruly.native = unruly.native || {};' +
                'unruly.native.siteId = '+passbackid+';';
            var s = window.top.document.createElement("script");
            s.innerHTML = unrulyScript;
            window.top.document.head.appendChild(s);

            var t = window.top.document.createElement("script");
            t.setAttribute("src", "//video.unrulymedia.com/native/native-loader.js");
            window.top.document.head.appendChild(t);
        }
    });
}

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"For Fans of Trap Music, This Art Car Is the Hottest Attraction at EDC Vegas","url":"http:\/\/www.laweekly.com\/music\/trap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607","twitterUser":"LAWeeklyMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8343607","ObjectType":"Content","PubId":"law","PublishDate":"2017-06-18","CategoryId":"2368963","CategoryName":"West Coast Sound","SectionId":"2124569","SectionName":"Music","Topics":{"2369758":"EDM","2369154":"Festivals"},"Authors":{"6553015":"Patrick Shannon"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1497557605"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
$(function(){
    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2017-06-19 08:10:06","Name":"L.A. Weekly","Publication":"law","Domain":"laweekly.com","PublicationCity":"Los Angeles","Title":"Los Angeles News and Events | LA Weekly","Description":"LA Weekly is the definitive source of information for news, music, movies, restaurants, reviews, and events in Los Angeles.","Keywords":"Los Angeles news, California news, Los Angeles events, California events, LA Weekly","TwitterURL":"https:\/\/twitter.com\/laweekly","FacebookURL":"http:\/\/www.facebook.com\/LAWeekly","InstagramURL":"","PinterestURL":"","LatitudeDefault":"34.01617","LongitudeDefault":"-118.34862","TwitterUser":"laweekly"};
});
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '733442463387695'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&ev=PageView&noscript=1"/></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d061de01-abdb-4ed2-a3fd-1edd1514f9cd";s.id="infinity";s.setAttribute("data-guid","d061de01-abdb-4ed2-a3fd-1edd1514f9cd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>




<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Patrick Shannon';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Ftrap-nations-parliament-art-car-was-one-of-the-star-attractions-at-edc-vegas-2017-8343607">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
