<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Henry Rollins on Gun Control: Sadly, the Las Vegas Shootings Change Nothing | L.A. Weekly</title>
<meta name="description" content="With Republican majorities everywhere you look, high on NRA donations, banning the bump stock used by Stephen Paddock will be nearly impossible."/>
<meta name="author" content="Henry Rollins"/>
<meta name="keywords" content="henry rollins, henry rollins on gun control, las vegas mass shooting, bump fire stock, bump stock ban, senator john thune, get small, stephen paddock, trump federal judges, trump judge nominees"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Henry Rollins: What Happened in Vegas Will Not Stay in Vegas"/>
<meta property="og:description" content="Even after the Las Vegas mass shooting, don&#039;t expect any progress on gun control. Instead, we&#039;ll just have to keep heeding Sen. John Thune&#039;s advice to &quot;get small.&quot;"/>
<meta property="og:url" content="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630"/>
<meta property="article:published_time" content="2017-10-12T04:15:00-07:00"/>
<meta property="article:modified_time" content="2017-10-12T04:15:07-07:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="https://images1.laweekly.com/imager/u/original/8743632/henry-rollins-bw-hallway-danny-liao.jpg"/>
<meta property="og:image:height" content="801"/>
<meta property="og:image:width" content="1200"/>
<meta property="article:author" content="https://www.facebook.com/officialhenryrollins"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="Henry Rollins: What Happened in Vegas Will Not Stay in Vegas"/>
<meta itemprop="description" content="With Republican majorities everywhere you look, high on NRA donations, banning the bump stock used by Stephen Paddock will be nearly impossible."/>
<meta name="news_keywords" content="henry rollins, henry rollins on gun control, las vegas mass shooting, bump fire stock, bump stock ban, senator john thune, get small, stephen paddock, trump federal judges, trump judge nominees"/>
<meta itemprop="image" content="https://images1.laweekly.com/imager/u/original/8743632/henry-rollins-bw-hallway-danny-liao.jpg"/><meta property="twitter:title" content="Henry Rollins: What Happened in Vegas Will Not Stay in Vegas"/>
<meta property="twitter:description" content="Even after the Las Vegas mass shooting, don&#039;t expect any progress on gun control. Instead, we&#039;ll just have to keep heeding Sen. John Thune&#039;s advice to &quot;get small.&quot;"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.laweekly.com/imager/u/745xauto/8743632/henry-rollins-bw-hallway-danny-liao.jpg"/>
<meta property="twitter:creator" content="@HenryRollins"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1507232981"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1507232981"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1507232981"></script>
<link rel="canonical" href="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8743630');
            

                ga('set', 'dimension4', '2017-10-12 04:15:00');
            

                ga('set', 'dimension5', 'Henry Rollins!');
            

                ga('set', 'dimension6', 'Henry Rollins');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">Henry Rollins: What Happened in Vegas Will Not Stay in Vegas</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/henry-rollins-on-hurricane-maria-trumps-response-to-the-puerto-rico-crisis-has-been-tone-deaf-as-usual-8719517">
                <span>Henry Rollins: Hurricane Maria Was Our Planet Yelling, "Look What You Made Me Do!"</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Other',  {'NonInteraction': 1});">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.laweekly.com"></div>
                                                                                                        </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630">
        <meta itemprop="name" content="Henry Rollins: What Happened in Vegas Will Not Stay in Vegas">
        <meta itemprop="datePublished" content="2017-10-12 04:15:00">
        <meta itemprop="dateModified" content="2017-10-12 04:15:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Henry Rollins</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <h1>Henry Rollins: What Happened in Vegas Will Not Stay in Vegas</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Thursday, October 12, 2017 at 4:15 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/henry-rollins-2127489">Henry Rollins</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/8743632/henry-rollins-bw-hallway-danny-liao.jpg" alt="Henry Rollins: What Happened in Vegas Will Not Stay in Vegas"><div class="insert no-cap"><table><tbody><tr>
<td><div class="cred">Danny Liao</div></td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+Henry+Rollins%3A+What+Happened+in+Vegas+Will+Not+Stay+in+Vegas&body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Fhenry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630">email</a></li>
            </ul>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/8743630" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">While comrade Trump tossed rolls of paper towels to people in Puerto Rico (&ldquo;I was having fun, they were having fun&rdquo;) and said to the fake news reporters gathered, &ldquo;You guys know what this represents?</span> Maybe it&rsquo;s the calm before the storm,&rdquo; he has actually been getting things done. Things that could have devastating impact on millions of Americans. </p><p>Trump has nominated a reported 17 circuit judges and 39 district court judges. He has a lot more seats to fill and it looks as if he&rsquo;s moving on it. Apparently the Republicans&rsquo; refusal to confirm President Obama&rsquo;s nominations created the large number of vacancies. Well played. </p><div class="ads centered middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>These appointees come down hard against marriage equality, LGBT rights and women&rsquo;s reproductive health choices. These are the people who will be making important decisions long after Trump and his family of amateur grifters have moved on to more appetizing marks. There&rsquo;s not a lot you can do about it. As much as you might want to move forward, in the name of all things decent, there are people with a lot of power who think we have gone far enough &mdash; too far, actually. </p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p>I&rsquo;ve been trying to figure out Trump&rsquo;s motivation to nominate such earth-scorchers to judgeships. It&rsquo;s become a strange new hobby for millions of people, to play armchair analyst in an attempt to understand which of the actions Trump takes are in his control and which ones are the manifestations of whatever very real condition ails him. Trump doesn&rsquo;t strike me as an overt homophobe, although his misogyny is permanently on display. Perhaps he&rsquo;s simply playing to America&rsquo;s most notable minority, his base.</p><p>As time passes, Trump more and more seems less and less connected to the GOP or to the job of president. He&rsquo;s just getting on Twitter, saying really weird and troubling things that are light-years from rational. On Puerto Rico, which Trump still seems to regard as a different country, he recently tweeted:</p><p>&ldquo;Nobody could have done what I&rsquo;ve done for #PuertoRico with so little appreciation. So much work!&rdquo;</p><p>Forget that it&rsquo;s his job; his massive self-absorption is striking. What he&rsquo;s done? He made a visit to Puerto Rico, compared the damage done to the island to &ldquo;a real catastrophe like Katrina&rdquo; and then left in self-imagined triumph and later complained he wasn&rsquo;t given enough attaboys.</p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/news/could-drones-be-a-new-weapon-against-mass-shooters-8716648" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">Could Drones Take Out Mass Shooters?</a></h3></li><li><h3><a href="/music/henry-rollins-lets-face-it-americans-wont-give-up-their-guns-6165095" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">Henry Rollins: Let's Face It, Americans Won't Give Up Their Guns</a></h3></li></ul></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>It&rsquo;s telling that, even after so many days, there is hardly anything being said by the president or any members of the GOP about the attack in Las Vegas. By remaining, for the most part, either silent or &ldquo;It&rsquo;s too soon to talk about this,&rdquo; as if they&rsquo;re the guardians of decorum, they have shown you exactly where they&rsquo;re at. They&rsquo;re telling you who they are and who they&rsquo;re sticking up for. I think the smart money is on believing them. At least John Thune, senator from South Dakota, laid it out to NBC&rsquo;s Hallie Jackson:</p><p>&ldquo;I think people are going to have to take steps in their own lives to take precautions, to protect themselves. And in situations like that, you know, try and stay safe. As somebody said &mdash; get small.&rdquo;</p><aside class="pullquote">With Republican majorities everywhere you look, banning the bump stock will be nearly impossible. <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630" data-popularity-track="Social" data-caption="With Republican majorities everywhere you look, banning the bump stock will be nearly impossible.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=With%20Republican%20majorities%20everywhere%20you%20look,%20banning%20the%20bump%20stock%20will%20be%20nearly...+&amp;url=http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630&amp;via=LAWeeklyMusic">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+Henry+Rollins%3A+What+Happened+in+Vegas+Will+Not+Stay+in+Vegas&amp;body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Fhenry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630">email</a></li> </ul>
</li> </ul></aside><p>Well chosen words spread over three brief sentences. The first you can take as a weapon ad. Thune&rsquo;s a busy man; he can&rsquo;t take you to the gun store. Chances are, you&rsquo;re not all that far from one; you&rsquo;ll have to get yourself over there. This is, after all, about your self-protection, so no dilly-dallying. It&rsquo;s not like Thune, the recipient of at least $852,000 in contributions from the NRA, who opposed background checks for gun sales after Sandy Hook, is going to suggest anything else. </p><p>Next, if you happen to find yourself at, say, a rock concert with a man shooting magazine after magazine of bullets in your general area, or in other &ldquo;situations like that,&rdquo; people should &ldquo;try and stay safe.&rdquo; Hold on, I&rsquo;m writing this down. Try ... and ... stay ... what was it? Oh, that&rsquo;s right, &ldquo;safe.&rdquo; Thanks for that! </p><p>He read it somewhere &mdash; can&rsquo;t put his finger on the author &mdash; but &ldquo;get small.&rdquo; From what Thune suggests, it&rsquo;s time to gear up, be ready to get shot at and live fractionally. In Thune&rsquo;s world, what happened in Las Vegas is unfortunate but, hey, what can you do?</p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/chris-trapper-8505760">Chris Trapper</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Fevent%2Fchris-trapper-with-mary-scholz-molly-malones-tickets%2F7621675%3FREFERRAL_ID%3Dtmfeed&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Nov. 11, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/eddie-palmieri-8489774">Eddie Palmieri</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B0052FDB378613E&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Nov. 11, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/long-beach-symphony-8606913">Long Beach Symphony</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B0052DA0B305700&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Nov. 11, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/mayday-8631159">Mayday</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0900531FB8E469B7&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Nov. 11, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-spazmatics-mirage-8513362">The Spazmatics, Mirage</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F09005307EC6F4BEF&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Nov. 11, 8:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<p>The bump fire stock, a part of Stephen Paddock&rsquo;s arsenal, is a testament to American ingenuity. It&rsquo;s as much a modification to your weapon as adding a scope. It doesn&rsquo;t modify what a semi-automatic weapon actually does. The weapon is still a single-round-per-trigger-pull machine, so the weapon never leaves semi-automatic status. The device just facilitates faster pulls of the trigger. </p><p>A ban on the device would be just that. To put a law like that on the books, with Republican majorities everywhere you look, high on NRA donations, in a country whose people famously push back on anything they&rsquo;re told they can&rsquo;t do, banning the bump stock will be nearly impossible.</p><p>Why does any gun owner need an addition to their weapon to fire rounds with greater speed? I went online and watched videos of men explaining how the bump fire stock works and then using it. They said it was fun. So, there&rsquo;s at least one answer. Fun. </p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>I went to the sites of gun dealers and every one of them was sold out of bump fire stocks.</p><p>Sadly, what Sen. Thune said is true. I took The Grateful Dead&rsquo;s advice years ago from their song &ldquo;U.S. Blues&rdquo;: &ldquo;Gimme five, I&rsquo;m still alive/Ain&rsquo;t no luck, I learned to duck.&rdquo;</p><p><i> Look for your weekly fix from the one and only <a href="http://henryrollins.com/" target="_blank">Henry Rollins</a> right here <a href="http://www.laweekly.com/topic/henry-rollins-2369899" target="_blank">every Thursday</a>, and come back tomorrow for the playlist for his Sunday <a href="http://www.kcrw.com/music/programs/hr" target="_blank" style="font-style: italic;">KCRW broadcast</a>.</i></p><hr>
<p><b>More from the mind of Henry Rollins:<br><a href="/music/henry-rollins-fuck-mick-mulvaney-scott-pruitt-and-the-whole-trump-administration-8075218" target="_blank">Make America Filthy, Hungry, Broke and Stupid Again</a><br><a href="/music/henry-rollins-ask-yourself-what-side-of-history-you-want-to-be-on-7931504" target="_blank">Ask Yourself What Side of History You Want to Be on</a><br><a href="/music/henry-rollins-dont-let-the-donald-trump-show-distract-you-from-the-gop-agenda-8372136" target="_blank">Don't Let the Trump Show Distract You From What's Really Going On</a></b></p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/henry-rollins-on-hurricane-maria-trumps-response-to-the-puerto-rico-crisis-has-been-tone-deaf-as-usual-8719517">
                <span class="hed">Henry Rollins: Hurricane Maria Was Our Planet Yelling, "Look What You Made Me Do!"</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/henry-rollins-on-hurricane-maria-trumps-response-to-the-puerto-rico-crisis-has-been-tone-deaf-as-usual-8719517">
                <span class="hed">Henry Rollins: Hurricane Maria Was Our Planet Yelling, "Look What You Made Me Do!"</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
      
                    <div class="authorPic"><a href="/authors/henry-rollins"><img src="http://images.laweekly.com/imager/b/mobilesquare/2127489/4671/Henry-Rollins.jpg" alt="Henry Rollins"></a>
            </div>
                <div class="authorInfo">
                    <div class="bio">Henry Rollins has written for <i>L.A. Weekly</i> since 2010.</div>
                <ul class="follows">
        <!-- author -->
                                                
                                            <li class="legend">Follow:</li>
                    
                                            <li class="fb fb-a">
                            <a href="https://www.facebook.com/officialhenryrollins" target="_blank" title="facebook">Henry Rollins</a>
                        </li>
                    
                                            <li class="tw tw-a">
                            <a href="https://twitter.com/HenryRollins" target="_blank" title="twitter">@HenryRollins</a>
                        </li>
                                                  

        <!-- section -->
            
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/LAWeeklyMusic" target="_blank" title="facebook">L.A. Weekly Music</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/LAWeeklyMusic" target="_blank" title="twitter">L.A. Weekly Music</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/music">Music</a></li>
                                                                        <li><a class="city-color-back" href="/topic/henry-rollins-2369899">Henry Rollins!</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.laweekly.com/music/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the ICYMI: Today's Top Stories Newsletter</span>
            <sub>Our daily newsletter delivers quick clicks to keep you in the know</sub>        </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Catch up on the day's news and stay informed with our daily digest of the most popular news, music, food and arts stories in Los Angeles, delivered to your inbox Monday through Friday.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="53" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'law';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
    <div class="lbwidget">
        <h2 class="city-color-back">Los Angeles Deals Near You</h2>
        <div class="leaf">
    <script src="//www.leafbuyer.com/cannawidget.htjs?vid=45ec858A.la&n=3"></script>
</div>    </div>


            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list relaround">
                    <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load" id="Article-SPM-Music-Recommended" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="a4a80472-a068-11e6-a5b1-002590d1a41a">
    <ul>
                <li>
                       <a href="/music/depeche-modes-dave-gahan-and-martin-gore-look-back-on-their-la-history-8736908"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8736902/47music1-1-872f90dbff330933.jpg" alt="Depeche Mode Are About to Do Something No Other Band Has Done"/></a>
                       <a data-st-field="title" href="/music/depeche-modes-dave-gahan-and-martin-gore-look-back-on-their-la-history-8736908">Depeche Mode Are About to Do Something No Other Band Has Done</a>
        </li>
            <li>
                       <a href="/music/mk-aka-marc-kinchen-is-house-musics-remix-king-8602547"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8602548/mk.jpg" alt="MK Walked Away From Dance Music — Now He&#039;s Back and Bigger Than Ever"/></a>
                       <a data-st-field="title" href="/music/mk-aka-marc-kinchen-is-house-musics-remix-king-8602547">MK Walked Away From Dance Music — Now He's Back and Bigger...</a>
        </li>
            <li>
                       <a href="/music/saudi-arabian-pop-singer-rotana-tarabzouni-declares-her-independence-on-daddy-8635248"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8722879/rotana_press.jpg" alt="Rotana Could Have Been a Saudi Oil Executive. She Chose Music Instead"/></a>
                       <a data-st-field="title" href="/music/saudi-arabian-pop-singer-rotana-tarabzouni-declares-her-independence-on-daddy-8635248">Rotana Could Have Been a Saudi Oil Executive. She Chose Music...</a>
        </li>
        </ul>
    </div>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/tropicalia-fest-8582438">Tropicalia Fest</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7656715%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Nov. 11, 12:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/musica-angelica-8486681">Musica Angelica</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B0052F2DAA93709&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Nov. 11, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/sammy-j-8631157">Sammy J</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F09005322B4A6735D&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Nov. 11, 7:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=hex&aff_sub=142697&offer_id=40&aff_sub5=LAW" target="_blank">"Hex"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=hex&aff_sub=142697&offer_id=40&aff_sub5=LAW" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Oct. 27, 8:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
            </div>
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/hard-summer-2017-the-best-and-worst-8509807" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">HARD Summer 2017: The Best and Worst</a>
            </li>
                    <li>
                <a class="headline" href="/music/sublimes-40oz-to-freedom-is-a-long-beach-classic-haters-be-damned-8489130" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">The Haters Are Wrong: Sublime's <i>40oz. to Freedom</i> Is a Long...</a>
            </li>
                    <li>
                <a class="headline" href="/music/west-arkeen-and-chris-weber-co-wrote-two-of-appetite-for-destructions-best-tracks-8432040" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">The Unsung Songwriters Who Helped Make <i>Appetite for...</a>
            </li>
                    <li>
                <a class="headline" href="/music/the-dickies-warped-tour-rant-was-safer-scenes-right-to-heckle-leonard-graves-phillips-8397230" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Why Both Sides Are Wrong About The Dickies' Offensive Warped Tour Rant</a>
            </li>
            </ul>
            </div>

        </div>

        <div class="bottomlinks">
                    </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
                <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
    </div>







<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/la_weekly/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.laweekly.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1507232981"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45209;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45207;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45206;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45204;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45203;
} else {
  pidChange = 42587;
}
var teadstest = 1;

if(pidChange == 55555) {
    $.ajax({
      url: 'https://embed.tidal.com/tidal-embed.js',
      dataType: 'script',
      async: true
    });
    document.getElementsByClassName('inline-video')[0].innerHTML = '<div class="tidal-embed" data-type="v" data-id="69999052"></div>';
 } else {
window._ttf = window._ttf || [];
if(teadstest == 0) {
    _ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);

} else {
     (function (d, p) {
         var js, s = d.getElementsByTagName('script')[0];
         js = d.createElement('script'); js.async = true; js.defer = true;
         js.src = '//a.teads.tv/page/' + p + '/tag';
         s.parentNode.insertBefore(js, s);
    })(window.document, pidChange);
}
}


</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Henry Rollins: What Happened in Vegas Will Not Stay in Vegas","url":"http:\/\/www.laweekly.com\/music\/henry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630","twitterUser":"LAWeeklyMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8743630","ObjectType":"Content","PubId":"law","PublishDate":"2017-10-12","CategoryId":"2368963","CategoryName":"West Coast Sound","SectionId":"2124569","SectionName":"Music","Topics":{"2369899":"Henry Rollins!"},"Authors":{"2127489":"Henry Rollins"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1507232981"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
$(function(){
    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2017-10-12 04:50:06","Name":"L.A. Weekly","Publication":"law","Domain":"laweekly.com","PublicationCity":"Los Angeles","Title":"Los Angeles News and Events | LA Weekly","Description":"LA Weekly is the definitive source of information for news, music, movies, restaurants, reviews, and events in Los Angeles.","Keywords":"Los Angeles news, California news, Los Angeles events, California events, LA Weekly","TwitterURL":"https:\/\/twitter.com\/laweekly","FacebookURL":"http:\/\/www.facebook.com\/LAWeekly","InstagramURL":"","PinterestURL":"","LatitudeDefault":"34.01617","LongitudeDefault":"-118.34862","TwitterUser":"laweekly"};
});
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '733442463387695'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&ev=PageView&noscript=1"/></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d061de01-abdb-4ed2-a3fd-1edd1514f9cd";s.id="infinity";s.setAttribute("data-guid","d061de01-abdb-4ed2-a3fd-1edd1514f9cd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>




<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Henry Rollins';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    

<script type="text/javascript">
    if (typeof VMG === 'undefined') {
        window.VMG = {};
    }
    if (typeof VMG.params === 'undefined') {
        window.VMG.params = {};
    }
    window.VMG.params.interstitial = [];
</script>


<script type="text/javascript">
    window.VMG.params.interstitial.push({
        uniqueID    : 'LAFilm', // client name, no spaces
        image       : 'https://s1.postimg.org/84vl050m6n/LAWEEKLY-10_320x480.jpg', //'Image',
        closeButton : 'http://media.houstonpress.com/10212712.0.jpg',
        URL         : 'http://bit.ly/2yaV3wv',
        device      : 'mobile' // mobile or desktop,
    });
</script>    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Fhenry-rollins-on-gun-control-sadly-the-las-vegas-shootings-change-nothing-8743630">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
