<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Greatest Hair Metal One-Hit Wonders | L.A. Weekly</title>
<meta name="description" content="Do you remember these immortal songs from Vinnie Vincent Invasion, Trixster, Jetboy, Kix, Steelheart, Bang Tango and Tora Tora?"/>
<meta name="author" content="Matt Wake"/>
<meta name="keywords" content="hair metal one hit wonders, glam metal one hit wonders, 80s metal one hit wonders, bang tango, vinnie vincent invasion, bonham wait for you, trixter, jetboy, kix don&#039;t close your eyes, steelheart i&#039;ll never let you go"/><meta property="og:type" content="article"/>
<meta property="og:title" content="The 10 Greatest One-Hit Wonders of the Hair Metal Era"/>
<meta property="og:description" content="Do you remember these immortal songs from Vinnie Vincent Invasion, Trixster, Jetboy, Kix, Steelheart, Bang Tango and Tora Tora?"/>
<meta property="og:url" content="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772"/>
<meta property="article:published_time" content="2017-11-07T04:00:00-08:00"/>
<meta property="article:modified_time" content="2017-11-07T04:00:08-08:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="https://images1.laweekly.com/imager/u/original/8826910/jet-boy-feel-the-shake.jpeg"/>
<meta property="og:image:height" content="666"/>
<meta property="og:image:width" content="998"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="The 10 Greatest One-Hit Wonders of the Hair Metal Era"/>
<meta itemprop="description" content="Do you remember these immortal songs from Vinnie Vincent Invasion, Trixster, Jetboy, Kix, Steelheart, Bang Tango and Tora Tora?"/>
<meta name="news_keywords" content="hair metal one hit wonders, glam metal one hit wonders, 80s metal one hit wonders, bang tango, vinnie vincent invasion, bonham wait for you, trixter, jetboy, kix don&#039;t close your eyes, steelheart i&#039;ll never let you go"/>
<meta itemprop="image" content="https://images1.laweekly.com/imager/u/original/8826910/jet-boy-feel-the-shake.jpeg"/><meta property="twitter:title" content="The 10 Greatest One-Hit Wonders of the Hair Metal Era"/>
<meta property="twitter:description" content="Do you remember these immortal songs from Vinnie Vincent Invasion, Trixster, Jetboy, Kix, Steelheart, Bang Tango and Tora Tora?"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.laweekly.com/imager/u/745xauto/8826910/jet-boy-feel-the-shake.jpeg"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1509743225"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1509743225"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1509743225"></script>
<link rel="canonical" href="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
            
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8816772');
            

                ga('set', 'dimension4', '2017-11-07 04:00:00');
            

                ga('set', 'dimension5', 'Lists%Metal%Rock%The \'80s Were Amazing');
            

                ga('set', 'dimension6', 'Matt Wake');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>
    
</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You<span>Powered by SailThru</span></h2>
                            <ul>
                                                            <li>
                                <a href="/music/jay-worthy-flashes-serious-gangsta-cred-on-g-worthy-his-collab-with-g-perico-8786403">
                                    From Canada to Compton, Jay Worthy Keeps It Gangsta                                </a>
                                </li>
                                                            <li>
                                <a href="/music/miya-folicks-give-it-to-me-on-terrible-records-is-a-breakout-for-the-actor-turned-singer-songwriter-8808890">
                                    Miya Folick Will Bust Every Stereotype You Have of Actors Turned Musicians                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd placeholder" data-vmg-ad="Middle1" data-vmg-format="lazy"></div>                        <div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub8816772" class="hed"><a href="/music/greatest-hair-metal-one-hit-wonders-8816772">The 10 Greatest One-Hit Wonders of the Hair Metal Era</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid8816772" data-feed-only="true" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="94147f86-b2c4-11e7-a974-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772">
        <meta itemprop="name" content="The 10 Greatest One-Hit Wonders of the Hair Metal Era">
        <meta itemprop="datePublished" content="2017-11-07 04:00:00">
        <meta itemprop="dateModified" content="2017-11-07 04:00:08">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Matt Wake</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/8826910/jet-boy-feel-the-shake.jpeg" alt="Jetboy, as seen as the cover of their 1988 debut album, Feel the Shake"><div class="insert">
<div class="cap">Jetboy, as seen as the cover of their 1988 debut album, <i>Feel the Shake</i>
</div>
<div class="cred">MCA Records</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>The 10 Greatest One-Hit Wonders of the Hair Metal Era</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/matt-wake-5387530">Matt Wake</a></span> | <span class="pubdate">November 7, 2017</span> | <span class="pubdate">4:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="8816772" data-header="The 10 Greatest One-Hit Wonders of the Hair Metal Era" href="javascript:;"></a><div class="count" data-href="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+The+10+Greatest+One-Hit+Wonders+of+the+Hair+Metal+Era&amp;body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Fgreatest-hair-metal-one-hit-wonders-8816772">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/8816772" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><!-- /.img-box --><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>M&ouml;tley Cr&uuml;e. Ratt. Poison. Bon Jovi. Def Leppard. Quiet Riot. Cinderella. Skid Row. The so-called "hair metal" era of hard rock, which lasted from about 1983 to 1990, produced more than its fair share of bands with deep catalogs of hits that dominated the decade and have stood the test of time. But for plenty of other bands with that outrageous look and bombastic sound, their MTV moment in the sun was considerably more short-lived.</p><p>Actually, very few glam-metal bands were true &ldquo;one-hit wonders.&rdquo; Thanks to the common record label strategy back then of releasing one &ldquo;rocker&rdquo; single and one &ldquo;ballad&rdquo; single, many bands outside the genre's top tier, including Enuff Z'Nuff, White Lion, L.A. Guns and BulletBoys, became "two-hit wonders" instead. </p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/music/happy-30th-anniversary-to-the-cathouse-hollywoods-most-decadent-rock-club-7374801">Happy 30th Anniversary to the Cathouse, Hollywood's Most Decadent Rock Club</a></h3></li><li><h3><a href="/music/10-underrated-80s-bands-you-need-to-hear-now-7856935">10 Underrated &rsquo;80s Bands You Need to Hear Now</a></h3></li></ul></div><!-- /.rel-stories --><p>Still, there are some groups from that era that gave us one notable, arena-worthy track, even if the rest of their material never quite achieved the same level of commercial success. (Often through no fault of their own &mdash; many of the bands on this list were victims of the early '90s grunge explosion that virtually wiped out glam-metal overnight.) Some of the following 10 bands are more flamboyant than others, but all&nbsp;can be filed in the glam-metal folder, at least loosely &mdash; and these 10 tracks are still worth rocking out to.</p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/2MGT4Pew9Pc" frameborder="0" allowfullscreen></iframe></div><p><b>10. Jetboy, &ldquo;Feel The Shake&rdquo; (1988)</b><br> The Jetboy single &ldquo;Feel the Shake&rdquo; peaked at a lofty No. 135 in December 1988, so it's somewhat of a stretch to call it a &ldquo;hit.&rdquo; Still, the song&rsquo;s dark,&nbsp;Cult-like throb gets under your skin, and aspiration that &ldquo;rock &amp; roll is going to make the earth shake&rdquo; is admirable for any guitar group. Fronted by mohawked, sneering singer Mickey Finn &mdash; one of three original members still part of the group &mdash; Jetboy started in San Francisco and initially featured Guns N&rsquo; Roses pal Todd Crew on bass, who died in Slash&rsquo;s arms in 1987 at New York&rsquo;s Milford Plaza Hotel after a long day of partying. Crew was replaced by Hanoi Rocks&rsquo; Sami Yaffa, who plays on "Feel the Shake."</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/5u0yiplamdw" frameborder="0" allowfullscreen></iframe></div><p><b>9. Bang Tango, &ldquo;Someone Like You&rdquo; (1989)</b><br> Like some Sunset Strip shapeshifter, Joe Lest&eacute;&rsquo;s vocals morph between shamanic growl and larynx-tattering squawk. His Los Angeles quintet Bango Tango scored an MTV hit with the stylish, neon-laden video for &ldquo;Someone Like You,&rdquo; with Lest&eacute; slithering through the song&rsquo;s laser guitars, angular bass and incessant drums. Few glam-metal bands played with dynamics this effectively on an uptempo track. If Billy Idol had recorded "Someone Like You" at his peak, it's easy to picture the song being a legitimate chart-topper.</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/F-nyeiKk35M" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b>8. Steelheart, &ldquo;I&rsquo;ll Never Let You Go&rdquo; (1990)</b><br> After Steelheart&rsquo;s Michael Matijevic gets 35 seconds of tasteful crooning out of the way, he lets loose with an eyeglasses-shattering vocal assault. Matijevic&rsquo;s incredible pipes put the power into this power ballad. For further Steelheart listening, check out the Norwalk, Connecticut combo&rsquo;s anthemic rocker-chick ode "Everybody Loves Eileen."</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/3RyPATEUHco" frameborder="0" allowfullscreen></iframe></div><p><b>7. Pretty Boy Floyd, "Rock And Roll (Is Gonna Set The Night On Fire)" (1989)</b><br> In a charming way, this gem from Hollywood&rsquo;s Pretty Boy Floyd sounds like an outtake from M&ouml;tley Cr&uuml;e&rsquo;s <i>Too Fast for Love</i> debut LP. Endearingly overblown late-'80s production, lipstick-dreamer lyrics, dye-job guitars and helium vocals &mdash; although guitarist Kristy "Krash" Majors trashy-rockabilly solo is much more C.C. Deville than Mick Mars. </p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/R7bXEuHpr_E" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b>6. Kix, &ldquo;Don&rsquo;t Close Your Eyes&rdquo; (1988)</b><br> Anti-suicide ballad &ldquo;Don&rsquo;t Close Your Eyes&rdquo; builds tension like a good teen-horror flick. Kix singer Steve Whiteman emotes over piano-drums pulse before the band&rsquo;s nickname-brandishing guitarists Ronnie "10/10" Younkins and Brian "Damage" Forsythe burst through. The guitar solo evokes Joe Perry&rsquo;s &ldquo;Dream On&rdquo; curlicues. As the track&rsquo;s volume rises, Whiteman&rsquo;s icy wail hints that <i>The&nbsp;Song Remains the Same </i>must have screened somewhere near Kix&rsquo;s Hagerstown, Maryland hometown. Among eyes-closed-themed 1988 power ballads, Lita Ford and Ozzy Osbourne&rsquo;s &ldquo;Close My Eyes Forever&rdquo; overshadows &ldquo;Don&rsquo;t Close Your Eyes.&rdquo; But Kix&rsquo;s hit kicks, too. </p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/JF7nwGlp5cA" frameborder="0" allowfullscreen></iframe></div><p><b>5. Tora Tora, &ldquo;Walkin&rsquo; Shoes&rdquo; (1989)</b><br> Rollicking leather boogie from Memphis quartet Tora Tora. Frontman Anthony Corder brings a refreshing bluesy feel to his <i>very</i> 1989 shrieking. &ldquo;Walkin&rsquo; Shoes&rdquo; peaks during the tune&rsquo;s extend instrumental middle section: Patrick Francis&rsquo; walking bassline and drummer John Patterson&rsquo;s cowbell shuffle set up a saw-toothed guitar solo, courtesy of Keith Douglas. Tora Tora&rsquo;s moody Aerosmith-meets-Def Leppard ballad &ldquo;Phantom Rider&rdquo; is solid. But the band&rsquo;s signature hit is definitely &ldquo;Walkin&rsquo; Shoes,&rdquo; basically an old Muddy Waters song acid-washed and given a blow-dried hairdo. </p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/n01svWiYMxg" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b>4. Junkyard, &ldquo;Simple Man&rdquo; (1989)</b><br> Junkyard&rsquo;s gutter-rocker &ldquo;Hollywood&rdquo; flickered across MTV screens, but this L.A. band fared better on the mainstream rock chart with &ldquo;Simple Man.&rdquo; Though the track is not a cover of Lynyrd Skynyrd&rsquo;s classic of the same name, it feels like its spiritual sequel. With eloquent slide guitar and Ronnie Van Zant-isms like, &ldquo;You can take a boy out of the filth but that don&rsquo;t make him clean,&rdquo; &ldquo;Simple Man&rdquo; would&rsquo;ve fit nicely on eventual tour-mates The Black Crowes&rsquo; 1990 debut album. Junkyard may be more famous for Axl Rose wearing one of the band&rsquo;s T-shirts than for their own music, but knowledgeable &rsquo;80s rock fans respect the band's no-nonsense grit and the scorching leads of guitarist Brian Baker, formerly of Minor Threat and now of Bad Religion.</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/r2uNl0648zQ" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b>3. Trixter, &ldquo;Give It to Me Good&rdquo; (1990)</b><br>The most down-home glam-metal ever got. In the music video for Trixter&rsquo;s &ldquo;Give It to Me Good,&rdquo; the band rocks out in an innocuous garage instead of on a pyro-blazed stage. Later in the clip, these Paramus, N.J., dudes ride dirt bikes and pickups, not Harleys and Corvettes. As a song, &ldquo;Give It to Me Good&rdquo; comes across as the missing link between Tesla&rsquo;s denim strum and Blind Melon&rsquo;s jammy '90s rock. The year before Pearl Jam&rsquo;s debut album <i>Ten</i> was released, flannel-clad Trixter singer Peter Loran looks like a foxier Eddie Vedder and sings like the Sebastian-Bach-next-door. Trixter made other blips on MTV with the "One in a Million" and &ldquo;Surrender&rdquo; videos. But those songs were boilerplate glam-metal fare compared to the exuberant, excellent &ldquo;Give It to Me Good.&rdquo;</p>
<div class="vmgs widget subscribe" id="sub-id-8816772" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/law/img/logo-white.png" class="bwlogo" title="L.A. Weekly" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe8816772">
            <div class="signup">
                <ul id="subscribe-8816772" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha8816772" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'law';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha8816772',{
                        'sitekey' : $('#inarticle-captcha8816772').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-8816772').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-8816772" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-8816772">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-8816772').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-8816772 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-8816772" value="'+sub+'" /><label for="'+sub[0]+'-8816772">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-8816772').attr('checked', true);
                        } else {
                            $('#weekly-8816772').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe8816772 .su .button').click(function(e)
                    {
                        $('#sub-id-8816772 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe8816772').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-8816772 .error').html(errorOutput);
                                        $('#sub-id-8816772 .error').show();
                                    });
                                } else {
                                    $('#sub-id-8816772 .hidey').hide();
                                    $('#sub-id-8816772 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    this.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/mciP59WSnNw" frameborder="0" allowfullscreen></iframe></div><p><b>2. Bonham, &ldquo;Wait for You&rdquo; (1989)</b><br> As strong as anything Robert Plant or Jimmy Page released during the &rsquo;80s, Bonham&rsquo;s &ldquo;Wait for You&rdquo; rides a groove from Zeppelin scion Jason Bonham worthy of his father John&rsquo;s vaunted name. Having legendary producer Bon Ezrin on board certainly didn&rsquo;t hurt &ldquo;Wait For You,&rdquo; either; witness the dramatic accents and majestic strings, as well as artful pre-echo on Bonham singer Daniel MacMaster&rsquo;s Plant-like purrs. Guitarist Ian Hatton&rsquo;s whammy-bar bends send &ldquo;Wait for You&rdquo; further up the misty mountaintop. Three years later, Bonham&rsquo;s "Guilty" and &ldquo;Change of Season&rdquo; pierced the outskirts of the mainstream rock charts, but lacked the exotic swagger of the band&rsquo;s signature song. </p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/Q8KGnG-PzA4" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b>1. Vinnie Vincent Invasion, "Boyz Are Gonna Rock" (1986)</b><br> Former Kiss guitarist Vinnie Vincent goes completely bananas all over "Boyz Are Gonna Rock.&rdquo; He opens with gnarly feedback before launching into madman thrash, UFO whirl and light-speed finger-tapping. Vocalist Robert Fleischman, briefly a member of Journey and co-writer of &ldquo;Wheel in the Sky,&rdquo; stabs holes in the upper clef for the next two minutes. Fleischman soon parted ways with the Invasion and Mark Slaughter took over the mic for a suitably over-the-top "Boyz Are Gonna Rock&rdquo; music video. By the time&nbsp;the track gets to the guitar solo, Vincent&rsquo;s axe is screaming like it's ingested a&nbsp;Chateau Marmont-sized pile of speed. During the outro, Vincent&rsquo;s fretboard and fingers practically seem to disintegrate. It doesn&rsquo;t end well for your stereo speakers, either.</p>    <div class="article-footer no-bio no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/lists-2369001">Lists</a></li>
    <li><a href="/topic/metal-2369834">Metal</a></li>
    <li><a href="/topic/rock-2369780">Rock</a></li>
    <li><a href="/topic/the-80s-were-amazing-2369864">The '80s Were Amazing</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Music-Recommended-8816772" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="a4a80472-a068-11e6-a5b1-002590d1a41a">
    <ul>
                <li>
                       <a href="/music/rollins-radio-notes-i-broke-out-some-of-my-personal-favorites-for-this-show-8816731"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8816733/henry-rollins-records-danny-liao.jpg" alt="Fanatics! I Broke Out Some of My Personal Favorites for This Show"/></a>
                       <a data-st-field="title" href="/music/rollins-radio-notes-i-broke-out-some-of-my-personal-favorites-for-this-show-8816731">Fanatics! I Broke Out Some of My Personal Favorites for This Show</a>
        </li>
            <li>
                       <a href="/music/kesha-concert-review-free-from-dr-luke-kesha-is-a-more-powerful-pop-star-than-ever-8815499"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8816631/kesha-olivia-bee.jpg" alt="Free From Dr. Luke, Kesha Is a More Powerful Pop Star Than Ever"/></a>
                       <a data-st-field="title" href="/music/kesha-concert-review-free-from-dr-luke-kesha-is-a-more-powerful-pop-star-than-ever-8815499">Free From Dr. Luke, Kesha Is a More Powerful Pop Star Than Ever</a>
        </li>
            <li>
                       <a href="/music/royalty-exchanges-online-music-royalty-auctions-are-helping-songwriters-cash-in-on-their-catalogs-8812693"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8812694/dollar-sign-music-imagentle-shutterstock.jpg" alt="Private Investors Are Buying Up Music Royalties — and Many Songwriters Are Eager to Sell"/></a>
                       <a data-st-field="title" href="/music/royalty-exchanges-online-music-royalty-auctions-are-helping-songwriters-cash-in-on-their-catalogs-8812693">Private Investors Are Buying Up Music Royalties — and Many...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
        <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-8816772"
        data-href="http://www.laweekly.com/music/greatest-hair-metal-one-hit-wonders-8816772"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid8816772";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }   
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard placeholder" data-vmg-ad="ArticleMiddleLeaderboard" data-vmg-format="lazy"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/la_weekly/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["ArticleMiddleLeaderboard","Sharethrough","Frame","Top","Middle","Bottom"],"site_page":"www.laweekly.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"6b64c261","desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1509743225"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45209;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45207;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45206;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45204;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45203;
} else {
  pidChange = 42587;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);

</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"The 10 Greatest One-Hit Wonders of the Hair Metal Era","url":"http:\/\/www.laweekly.com\/music\/greatest-hair-metal-one-hit-wonders-8816772","twitterUser":"LAWeeklyMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8816772","ObjectType":"Content","PubId":"law","PublishDate":"2017-11-07","CategoryId":"2368963","CategoryName":"West Coast Sound","SectionId":"2124569","SectionName":"Music","Topics":{"2369001":"Lists","2369834":"Metal","2369780":"Rock","2369864":"The '80s Were Amazing"},"Authors":{"5387530":"Matt Wake"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1509743225"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
$(function(){
    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2017-11-07 06:25:06","Name":"L.A. Weekly","Publication":"law","Domain":"laweekly.com","PublicationCity":"Los Angeles","Title":"Los Angeles News and Events | LA Weekly","Description":"LA Weekly is the definitive source of information for news, music, movies, restaurants, reviews, and events in Los Angeles.","Keywords":"Los Angeles news, California news, Los Angeles events, California events, LA Weekly","TwitterURL":"https:\/\/twitter.com\/laweekly","FacebookURL":"http:\/\/www.facebook.com\/LAWeekly","InstagramURL":"","PinterestURL":"","LatitudeDefault":"34.01617","LongitudeDefault":"-118.34862","TwitterUser":"laweekly"};
});
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '733442463387695'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&ev=PageView&noscript=1"/></noscript>





<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Matt Wake';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    

<script type="text/javascript">
    if (typeof VMG === 'undefined') {
        window.VMG = {};
    }
    if (typeof VMG.params === 'undefined') {
        window.VMG.params = {};
    }
    window.VMG.params.interstitial = [];
</script>

<script type="text/javascript">
    window.VMG.params.interstitial.push({
        uniqueID    : 'PurposePictures', // client name, no spaces
        image       : 'https://i.imgur.com/fHHHiFg.jpg', //'Image',
        closeButton : 'http://media.houstonpress.com/10212712.0.jpg',
        URL         : 'https://fandan.co/2hMkbkI',
        device      : 'desktop' // mobile or desktop,
    });
</script>
<script type="text/javascript">
    window.VMG.params.interstitial.push({
        uniqueID    : 'CSUN', // client name, no spaces
        image       : 'https://s1.postimg.org/6ke0kxsc7z/MSW-_LAWkly-_Mobile-101717-320x480.jpg', //'Image',
        closeButton : 'http://media.houstonpress.com/10212712.0.jpg',
        URL         : 'http://bit.ly/2gNBiSJ',
        device      : 'mobile' // mobile or desktop,
    });
</script>    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Fgreatest-hair-metal-one-hit-wonders-8816772">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
