<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Funkfornia Is Long Beach Producer Anthony Cruz's Celebration of West Coast Funk | L.A. Weekly</title>
<meta name="description" content="Under his alias L&#039;s, Cruz enlisted dozens of collaborators, including Josef Leimberg, Dae One and Techniec, for his epic funk-rap album."/>
<meta name="author" content="Pete Tosiello"/>
<meta name="keywords" content="funkfornia, anthony cruz, l&#039;s, long beach funk, los vibes, Techniec, city boy swag, Josef Leimberg, dae one, monalisa"/><meta property="og:type" content="article"/>
<meta property="og:title" content="This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song"/>
<meta property="og:description" content="Anthony Cruz, under his hip-hop alias L&#039;s, went big for his new G-funk-inspired album &quot;Funkfornia&quot; — especially the track &quot;Foreign,&quot; which features 112 parts."/>
<meta property="og:url" content="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560"/>
<meta property="article:published_time" content="2017-09-28T05:15:00-07:00"/>
<meta property="article:modified_time" content="2017-09-28T11:02:36-07:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="https://images1.laweekly.com/imager/u/original/8690561/anthony_cruz_2.png"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song"/>
<meta itemprop="description" content="Under his alias L&#039;s, Cruz enlisted dozens of collaborators, including Josef Leimberg, Dae One and Techniec, for his epic funk-rap album."/>
<meta name="news_keywords" content="funkfornia, anthony cruz, l&#039;s, long beach funk, los vibes, Techniec, city boy swag, Josef Leimberg, dae one, monalisa"/>
<meta itemprop="image" content="https://images1.laweekly.com/imager/u/original/8690561/anthony_cruz_2.png"/><meta property="twitter:title" content="This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song"/>
<meta property="twitter:description" content="Anthony Cruz, under his hip-hop alias L&#039;s, went big for his new G-funk-inspired album &quot;Funkfornia&quot; — especially the track &quot;Foreign,&quot; which features 112 parts."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.laweekly.com/imager/u/745xauto/8690561/anthony_cruz_2.png"/>
<meta property="twitter:creator" content="@tosiello"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1506629161"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1506629161"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1506629161"></script>
<link rel="canonical" href="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8690560');
            

                ga('set', 'dimension4', '2017-09-28 05:15:00');
            

                ga('set', 'dimension5', 'Funk-y%Hip-Hop');
            

                ga('set', 'dimension6', 'Pete Tosiello');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/masegos-trap-house-jazz-sound-is-taking-hip-hop-in-a-jazzy-new-direction-8695141">
                <span>Masego Calls His Sound "Trap House Jazz." We Call It the Future of Hip-Hop</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Other',  {'NonInteraction': 1});">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.laweekly.com"></div>
                                                                                                        </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560">
        <meta itemprop="name" content="This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song">
        <meta itemprop="datePublished" content="2017-09-28 05:15:00">
        <meta itemprop="dateModified" content="2017-09-28 11:02:36">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Pete Tosiello</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <h1>This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Thursday, September 28, 2017 at 5:15 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/pete-tosiello-5772449">Pete Tosiello</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/8690561/anthony_cruz_2.png" alt="Anthony &quot;L's&quot; Cruz (on the mic) assembled an all-star lineup for his vibrant new funk-rap album Funkfornia."><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/8690561/anthony_cruz_2.png" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Anthony "L's" Cruz (on the mic) assembled an all-star lineup for his vibrant new funk-rap album <i>Funkfornia</i>.</div>
<div class="cred">Courtesy Anthony Cruz</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+This+Long+Beach+Producer+Layered+Over+100+Tracks+on+a+Single+Funk+Song&body=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Ffunkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560">email</a></li>
            </ul>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/8690560" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">In the wave of L.A.&rsquo;s concurrent funk, jazz and hip-hop revivals, fortune has favored Renaissance men &mdash; the D&acirc;m-Funks, Thundercats and Kamasi Washingtons of the world who transcend the fluid membranes of genre classification.</span> It was a point well taken by Anthony Cruz, a singer-songwriter from Long Beach who moonlights as hip-hop producer L&rsquo;s. His latest project, <i><a href="https://producedbyls.bandcamp.com/album/funkfornia-deluxe-version" target="_blank">Funkfornia</a></i>, released under his production alias, stands among 2017&rsquo;s funkiest rap albums.</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>&ldquo;I was sitting back and looking at the climate of L.A. music,&rdquo; Cruz says. &ldquo;Live funk had returned to all of it. When you think Cali, when you think L.A., when you think Long Beach, you think funk. I wanted to present the experience of growing up in this atmosphere, and now seeing the return of authenticity to the West Coast sound.&rdquo;</p><p>Although much of Cruz&rsquo;s earlier production work had been rooted in the sample-based tradition of Long Beach G-funk, his experience as a studio rat and performing in bands helped engender a seamless stylistic transition. <i>Funkfornia </i>bursts with thick grooves and upbeat melodies, its live instrumentation further animated by slick engineering.</p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p>Cruz considers the opening track, "Foreign," an infectious anthem with percussion reminiscent of DJ Quik&rsquo;s, emblematic of the collaborative spirit that imbued <i>Funkfornia </i>as a whole. The genesis was a recording session with rapper Techniec, a longtime collaborator. &ldquo;I was jammin&rsquo; with Techniec, and he&rsquo;s like, &lsquo;Hey, let&rsquo;s do some funk,&rsquo;&rdquo; Cruz recalls. &ldquo;I was like, &lsquo;If I&rsquo;m gonna do a funk song with you, I&rsquo;m gonna do a real funk song with you, like a Teena Maria record, like a Rick James record.&rsquo; He was like, &lsquo;A&rsquo;ight, let&rsquo;s go.&rsquo;"</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/Wk2XyZsHkRI" frameborder="0" allowfullscreen></iframe></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>&ldquo;I knew right away I wanted to go big,&rdquo; Cruz says. &ldquo;To date, that&rsquo;s the biggest production I&rsquo;ve put on. There&rsquo;s so many people involved in that record: other producers, keyboard players, both known and unknown. <a href="https://daeone.bandcamp.com/music" target="_blank">Dae One</a> is on there, 80EIHT, my drummer Freddie GI. I got a synth bass and a live bass. There&rsquo;s 112 tracks on that one record. It was intentional; I knew it was overkill, but I wanted to show all my producer friends how much greater things sound when you have multiple people involved who are trying to push the sound forward. So I hand-picked who I wanted to be a part of it.&rdquo;</p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/music/funkmospheres-run-at-the-virgil-is-ending-but-dont-worry-dam-funk-promises-more-funk-to-come-8564286" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">Farewell to Funkmosphere's Weekly Club Nights, Which Brought Funk Back to Life</a></h3></li><li><h3><a href="/music/cymone-princes-bandmate-in-the-early-days-channels-his-fallen-friend-on-1969-8236472" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">Prince's Friend and Former Bandmate Cymone Is Keeping the Purple One's Spirit Alive</a></h3></li></ul></div><p>The team effort had been inspired by a serendipitous trip to a beat showcase earlier last year. &ldquo;They had all the celebrity producers, and the one thing they kept telling the new producers was, &lsquo;Hey, you need to work with each other,&rsquo;&rdquo; Cruz remembers. &ldquo;That resonated with me &mdash; I wanted to open the door to see where we could take this monster of a record. I went from studio to studio. <a href="http://www.josefleimberg.com/" target="_blank">Josef Leimberg</a>, who&rsquo;d played on a lot of Kendrick Lamar&rsquo;s stuff, played live horns. Then I reached out to one of my boys from Russia, <a href="https://soundcloud.com/sin2" target="_blank">Sin2</a>, to run a few vocals back through his talkbox. That record had so much free-flowing spirit involved.&rdquo;</p><p>The linchpin was a chance encounter with a rap legend. &ldquo;I went to go put some more keys on it, and AMG just happened to be in the studio hanging out,&rdquo; Cruz laughs. &ldquo;He starts singing the hook. He&rsquo;s like, &lsquo;Hey, put the mic on in the booth!&rsquo; The record just kind of created itself as I opened up to having more people involved.&rdquo;</p><p>Chemistry is key to <i>Funkfornia</i>&rsquo;s many highlights. On "City Boy Swag," Cruz and fellow vocalist GB conjure a summer sunset with their layered harmonies. Peedro and Dove Shack veteran Bo-Roc evoke Eddie Kendricks on the cockeyed &ldquo;<a href="https://producedbyls.bandcamp.com/track/still-dont-feat-peedro-bo-roc" target="_blank">Still Don&rsquo;t</a>,&rdquo; and the album also includes appearances from Blu, Monalisa, RBX and Tray Dee. L&rsquo;s flashes versatility with variations in tempo, as on the lush instrumental number &ldquo;<a href="https://producedbyls.bandcamp.com/track/ls-vibe-feat-todd-christoper-dave-sherman-mike-long" target="_blank">L&rsquo;s Vibe</a>&rdquo; and the somber &ldquo;<a href="https://producedbyls.bandcamp.com/track/extreme-conditions-feat-king-sagg-pac-ten" target="_blank">Extreme Conditions</a>.&rdquo;</p><div class="embed-wrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/9GbKQ7FQYnE" frameborder="0" allowfullscreen></iframe></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Perhaps the unlikeliest appearance comes from Ricky Harris, the Long Beach actor whose characters appeared in infamous skits from classic albums by Snoop Dogg, Warren G and Tha Dogg Pound. Harris, who died in December, contributed a performance to <i>Funkfornia </i>in character as DJ EZ Dicc, the horny late-night DJ at fictional radio station W-Ballz.</p><p>&ldquo;We shared an office together,&rdquo; Cruz says of the late actor. &ldquo;I&rsquo;d be working on my solo album upstairs, he&rsquo;d be downstairs in his office working on movie stuff. He and Techniec were hoping to do a&nbsp;W-Ballz&nbsp;album; they had a bunch of good songs recorded with a lot of people, and I had some of the interludes hanging around. So when me and Tech finished the &ldquo;<a href="https://producedbyls.bandcamp.com/track/funkd-it-up-feat-techniec-dj-ez-dicc" target="_blank">Funkd It Up</a>&rdquo; record, this old skit just fit perfectly. It took me back to the days of the <i><a href="https://en.wikipedia.org/wiki/Murder_Was_the_Case" target="_blank">Murder Was the Case</a></i> soundtrack. I wanted to give him light and show support &mdash; as a producer, I gotta put other people up.&rdquo;</p><p>As Cruz continues to record material solo and with his band Los Vibes, he&rsquo;s keeping his production alias for his rap discography. &ldquo;Initially I kept them more separated,&rdquo; Cruz says. &ldquo;I was more limited as a producer, and as an artist. When I started making beats, I bought a keyboard and learned to sample. Every beat I would do, I would loop a sample over and over, so much that they&rsquo;d call me Loops &mdash; that&rsquo;s what 'L&rsquo;s' stands for."</p><div class="img-box "><div class="inner-img-box">
<img src="https://images1.laweekly.com/imager/u/745xauto/8690562/anthony_cruz_3.png" alt="Cruz performs with his band Los Vibes."><a class="expand-link sprite" href="https://images1.laweekly.com/imager/u/original/8690562/anthony_cruz_3.png" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Cruz performs with his band Los Vibes.</div>
<div class="cred">Courtesy Anthony Cruz</div>
</td> </tr></tbody></table></div>
</div></div>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/michale-graves-8521558">Michale Graves</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7630975%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 28, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-zac-brown-band-7849591">The Zac Brown Band</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B00522B97CA27C5&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 28, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-brevet-8451443">The Brevet</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F090052F0D1982AF0&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 28, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/thievery-corporation-8382748">Thievery Corporation</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F090052D5AC1522A8&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 28, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/joan-osborne-8454520">Joan Osborne</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B0052D6EF623A72&SHAREDID=law_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 28, 7:30pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>&ldquo;In the beginning it was easier to keep them separate because they were almost nothing like each other,&rdquo; he says of his two musical projects. But the music he makes as L's has "become this crazy mixture of everything I&rsquo;ve ever listened to &mdash; it&rsquo;s the sum total of me trying to be a G-funk producer, an indie head and a hip-hop head while being open-minded as an artist.&rdquo;</p><p>For now, he&rsquo;s focused on his live show and film work, after working on the scores for the documentary <i><a href="http://www.slamonline.com/media/slam-tv/schea-cotton-manchild-documentary-sees-success-l-photos/#ejU6bqqPBIkPuyJ5.97" target="_blank">Manchild</a> </i>and the horror feature <i><a href="https://www.youtube.com/watch?v=MjTQSFZmTxA" target="_blank">5150</a></i>. &ldquo;Whatever my platform is, be it making beats, performing onstage or working on film, my goal is to connect with you and just relate to you,&rdquo; he says.</p><p>But regardless of the name on the marquee, L&rsquo;s presence is evident in all of Cruz&rsquo;s music. &ldquo;Hip-hop has always been a part of everything I do,&rdquo; he says. &ldquo;No matter what it is I&rsquo;m working on, it&rsquo;s gonna have that hip-hop twist.&rdquo;</p><p><i>L's </i><a href="https://producedbyls.bandcamp.com/album/funkfornia-deluxe-version" target="_blank" style="">Funkfornia</a><i> is out now.</i></p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/thurzs-party-in-my-living-room-series-brings-overdoz-tiffany-gouche-to-house-parties-8670957">
                <span class="hed">Inglewood Rapper Thurz Is Reinventing the House Party, One Living Room at a Time</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/masegos-trap-house-jazz-sound-is-taking-hip-hop-in-a-jazzy-new-direction-8695141">
                <span class="hed">Masego Calls His Sound "Trap House Jazz." We Call It the Future of Hip-Hop</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer no-bio no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        <!-- section -->
            
                                    <li class="legend cityOnly">Follow:</li>
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/LAWeeklyMusic" target="_blank" title="facebook">L.A. Weekly Music</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/LAWeeklyMusic" target="_blank" title="twitter">L.A. Weekly Music</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/music">Music</a></li>
                                                                        <li><a class="city-color-back" href="/topic/funk-y-4162948">Funk-y</a></li>
                                                    <li><a class="city-color-back" href="/topic/hip-hop-2369802">Hip-Hop</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.laweekly.com/music/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the ICYMI: Today's Top Stories Newsletter</span>
            <sub>Our daily newsletter delivers quick clicks to keep you in the know</sub>        </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Catch up on the day's news and stay informed with our daily digest of the most popular news, music, food and arts stories in Los Angeles, delivered to your inbox Monday through Friday.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="53" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'law';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list relaround">
                    <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load" id="Article-SPM-Music-Recommended" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="a4a80472-a068-11e6-a5b1-002590d1a41a">
    <ul>
                <li>
                       <a href="/music/10-best-los-angeles-country-americana-artists-8594671"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8620649/tracy-dawn-thompson-maurice-rinaldi.jpg" alt="The 10 Best Country/Americana Artists in Los Angeles Right Now"/></a>
                       <a data-st-field="title" href="/music/10-best-los-angeles-country-americana-artists-8594671">The 10 Best Country/Americana Artists in Los Angeles Right Now</a>
        </li>
            <li>
                       <a href="/music/thanks-to-trump-the-united-states-is-sitting-out-the-21st-century-8688670"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8688714/henry-rollins_photo-by-danny-liao_6.jpg" alt="Henry Rollins: Thanks to Trump, the U.S. Is Sitting Out the 21st Century"/></a>
                       <a data-st-field="title" href="/music/thanks-to-trump-the-united-states-is-sitting-out-the-21st-century-8688670">Henry Rollins: Thanks to Trump, the U.S. Is Sitting Out the...</a>
        </li>
            <li>
                       <a href="/music/henry-rollins-i-miss-having-a-president-8670719"><img class="stthumb" data-st-field="images.thumb.url" data-st-size="065x045" data-original="https://images1.laweekly.com/imager/u/065x045/8670880/henry-rollins-books-danny-liao.jpg" alt="Henry Rollins: I Miss Having a President"/></a>
                       <a data-st-field="title" href="/music/henry-rollins-i-miss-having-a-president-8670719">Henry Rollins: I Miss Having a President</a>
        </li>
        </ul>
    </div>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/ice-t-8576385">Ice-T</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7650565%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Oct. 28, 2:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/a-prairie-home-companion-8540536">A Prairie Home Companion</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0B0052E1F0D8362A&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Oct. 28, 2:45pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/the-used-glassjaw-8581116">The Used, Glassjaw</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F090053089D3D3746&SHAREDID=law_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Oct. 28, 6:30pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=oingo-boingo-dance-party&aff_sub=121708&offer_id=40&aff_sub5=LAW" target="_blank">Oingo Boingo Dance Party</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=oingo-boingo-dance-party&aff_sub=121708&offer_id=40&aff_sub5=LAW" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Oct. 13, 8:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
            </div>
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/hard-summer-2017-the-best-and-worst-8509807" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">HARD Summer 2017: The Best and Worst</a>
            </li>
                    <li>
                <a class="headline" href="/music/sublimes-40oz-to-freedom-is-a-long-beach-classic-haters-be-damned-8489130" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">The Haters Are Wrong: Sublime's <i>40oz. to Freedom</i> Is a Long...</a>
            </li>
                    <li>
                <a class="headline" href="/music/west-arkeen-and-chris-weber-co-wrote-two-of-appetite-for-destructions-best-tracks-8432040" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">The Unsung Songwriters Who Helped Make <i>Appetite for...</a>
            </li>
                    <li>
                <a class="headline" href="/music/the-dickies-warped-tour-rant-was-safer-scenes-right-to-heckle-leonard-graves-phillips-8397230" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Why Both Sides Are Wrong About The Dickies' Offensive Warped Tour Rant</a>
            </li>
            </ul>
            </div>

        </div>

        <div class="bottomlinks">
                    </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
                <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
    </div>







<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/la_weekly/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.laweekly.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1506629161"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45209;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45207;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45206;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45204;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45203;
} else {
  pidChange = 42587;
}
var teadstest = 1;

if(pidChange == 55555) {
    $.ajax({
      url: 'https://embed.tidal.com/tidal-embed.js',
      dataType: 'script',
      async: true
    });
    document.getElementsByClassName('inline-video')[0].innerHTML = '<div class="tidal-embed" data-type="v" data-id="69999052"></div>';
 } else {
window._ttf = window._ttf || [];
if(teadstest == 0) {
    _ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);

} else {
     (function (d, p) {
         var js, s = d.getElementsByTagName('script')[0];
         js = d.createElement('script'); js.async = true; js.defer = true;
         js.src = '//a.teads.tv/page/' + p + '/tag';
         s.parentNode.insertBefore(js, s);
    })(window.document, pidChange);
}
}


</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"This Long Beach Producer Layered Over 100 Tracks on a Single Funk Song","url":"http:\/\/www.laweekly.com\/music\/funkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560","twitterUser":"LAWeeklyMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8690560","ObjectType":"Content","PubId":"law","PublishDate":"2017-09-28","CategoryId":"2368963","CategoryName":"West Coast Sound","SectionId":"2124569","SectionName":"Music","Topics":{"4162948":"Funk-y","2369802":"Hip-Hop"},"Authors":{"5772449":"Pete Tosiello"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1506629161"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
$(function(){
    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2017-09-28 13:05:06","Name":"L.A. Weekly","Publication":"law","Domain":"laweekly.com","PublicationCity":"Los Angeles","Title":"Los Angeles News and Events | LA Weekly","Description":"LA Weekly is the definitive source of information for news, music, movies, restaurants, reviews, and events in Los Angeles.","Keywords":"Los Angeles news, California news, Los Angeles events, California events, LA Weekly","TwitterURL":"https:\/\/twitter.com\/laweekly","FacebookURL":"http:\/\/www.facebook.com\/LAWeekly","InstagramURL":"","PinterestURL":"","LatitudeDefault":"34.01617","LongitudeDefault":"-118.34862","TwitterUser":"laweekly"};
});
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '733442463387695'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&ev=PageView&noscript=1"/></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d061de01-abdb-4ed2-a3fd-1edd1514f9cd";s.id="infinity";s.setAttribute("data-guid","d061de01-abdb-4ed2-a3fd-1edd1514f9cd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>




<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Pete Tosiello';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    

<script type="text/javascript">
    if (typeof VMG === 'undefined') {
        window.VMG = {};
    }
    if (typeof VMG.params === 'undefined') {
        window.VMG.params = {};
    }
    window.VMG.params.interstitial = [];
</script>

<script type="text/javascript">
    window.VMG.params.interstitial.push({
        uniqueID    : 'SantaAnitaPark', // client name, no spaces
        image       : 'https://s26.postimg.org/l7r5so9bd/SAN_2017_Oktoberfest_Web_Banner_700x500.jpg', //'Image',
        closeButton : 'http://media.houstonpress.com/10212712.0.jpg',
        URL         : 'http://bit.ly/2yCNyNb',
        device      : 'desktop' // mobile or desktop,
    });
</script>
<script type="text/javascript">
    window.VMG.params.interstitial.push({
        uniqueID    : 'MusicTastesGood', // client name, no spaces
        image       : 'https://s26.postimg.org/tngbkajs9/MTG-_LAWeekly-_Mobile-_Interstitial.png', //'Image',
        closeButton : 'http://media.houstonpress.com/10212712.0.jpg',
        URL         : 'http://bit.ly/2xzhOZi',
        device      : 'mobile' // mobile or desktop,
    });
</script>    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Fmusic%2Ffunkfornia-is-long-beach-producer-anthony-cruzs-celebration-of-west-coast-funk-8690560">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
