<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Gay L.A. Gun Club Founder: "LGBT Citizens Should Arm Themselves" | L.A. Weekly</title>
<meta name="description" content="Catching up with Jon Fischer of the Pink Pistols post-Donald Trump victory"/>
<meta name="author" content="Michael Ciriaco"/>
<meta name="keywords" content="Pink Pistols, Donald Trump, Mike Pence, Jon Fischer, HiIllary Clinton, LGBT, Gun Control, 2nd Amendment, Election, gun rights lgbt, los angeles gun clubs, lgbt gun club"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Gay L.A. Gun Club Founder: &quot;LGBT Citizens Should Arm Themselves&quot;"/>
<meta property="og:description" content="Catching up at the gun range with Jon Fischer of the Pink Pistols post-Donald Trump victory"/>
<meta property="og:url" content="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599"/>
<meta property="article:published_time" content="2016-11-22T06:07:00-08:00"/>
<meta property="article:modified_time" content="2016-11-22T06:10:07-08:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="http://images1.laweekly.com/imager/u/original/7612623/img_4007.jpg"/>
<meta property="og:image:height" content="2448"/>
<meta property="og:image:width" content="3264"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="Gay L.A. Gun Club Founder: &quot;LGBT Citizens Should Arm Themselves&quot;"/>
<meta itemprop="description" content="Catching up with Jon Fischer of the Pink Pistols post-Donald Trump victory"/>
<meta itemprop="image" content="http://images1.laweekly.com/imager/u/original/7612623/img_4007.jpg"/><meta property="twitter:title" content="Gay L.A. Gun Club Founder: &quot;LGBT Citizens Should Arm Themselves&quot;"/>
<meta property="twitter:description" content="Catching up at the gun range with Jon Fischer of the Pink Pistols post-Donald Trump victory"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.laweekly.com/imager/u/745xauto/7612623/img_4007.jpg"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1479332266"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1479332266"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1479332266"></script>
<link rel="canonical" href="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '7612599');
            

                ga('set', 'dimension4', '2016-11-22 06:07:00');
            

                ga('set', 'dimension5', 'LGBT%Politics');
            

                ga('set', 'dimension6', 'Michael Ciriaco');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://features.laweekly.com/bestof2015" >Best of L.A. 2015</a></li><li><a href="http://readerschoice.laweekly.com" target="_blank">Readers Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" target="_blank">Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">Gay L.A. Gun Club Founder: "LGBT Citizens Should Arm Themselves"</span>
        </p>
    </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        window.MVN.user = resp.user;
                        location.reload();
                        $.modal.close();
                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.laweekly.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599">
        <meta itemprop="name" content="Gay L.A. Gun Club Founder: "LGBT Citizens Should Arm Themselves"">
        <meta itemprop="datePublished" content="2016-11-22 06:07:00">
        <meta itemprop="dateModified" content="2016-11-22 06:10:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Michael Ciriaco</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <h1>Gay L.A. Gun Club Founder: "LGBT Citizens Should Arm Themselves"</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Tuesday, November 22, 2016 at 6:07 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/michael-ciriaco-2370074">Michael Ciriaco</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/blog/7612623/img_4007.jpg" alt="Pink Pistol member Jon Fischer at the Angeles Shooting Range."><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7612623/img_4007.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Pink Pistol member Jon Fischer at the Angeles Shooting Range.</div>
<div class="cred">Mike Ciriaco</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+Gay+L.A.+Gun+Club+Founder%3A+%22LGBT+Citizens+Should+Arm+Themselves%22&body=http%3A%2F%2Fwww.laweekly.com%2Farts%2Fgay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599">-</div></li>
    </ul>

</div><p class="first-para">&ldquo;If she gets to pick her judges, nothing you can do, folks,&rdquo; insinuated Donald Trump on Hillary Clinton's alleged desire to repeal the right to bear arms while campaigning back in August. "Although the Second Amendment people ... maybe there is, I don&rsquo;t know.&rdquo;</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>The notion that Trump, who was elected President of the United States two weeks ago would obliquely encourage his constituents to physically harm a political rival was unprecedented. The behavior was denounced not only by politicians on both sides of the aisle, including Clinton running mate Senator Tim Kaine and Republican House Speaker Paul Ryan, but also local gun enthusiasts.</p><p>"That gaffe back in August was certainly one of most boneheaded things he's said," says Jon Fischer, a founding member of the West Hollywood chapter of the Pink Pistols, an LGBT gun rights group. "I'm a reality TV editor. As a person who recognizes what can be taken out of context, no matter the intent, words matter. He explained it away as telling Second Amendment supporters to simply vote for him, but in the age of coded language, he should know damn well that what he says can be misconstrued at best, and at worst, give a violent person the wrong message. It's careless."</p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p>The LGBT community is well aware of what happens when a violent person acts out irrationally. On June 12, Omar Mateen, a man with a noted history of mental instability, used legally purchased weaponry to fatally shoot 49 civilians in the Orlando, Florida, nightclub Pulse. The event straddles the oft-opposing camps of gun rights and LGBT rights, a unique socio-political intersection that falls squarely within the purview of the Pink Pistols, a loose national confederacy of queer gun owners that was founded in 2000. These dual interests were also reflected in Trump's campaign. While the Republican president-elect has purported to be a "friend of the gay community,&rdquo; this statement is undermined by his promise to support the overtly anti-LGBT First Amendment Defense Act and his decision to appoint Governor Mike Pence, an unabashed proponent of conversion therapy treatment for queer youth. </p><p>Trump also ran on a platform sympathetic to the rights of gun owners. While most of his policies during the election were murky at best, last week he announced his official Second Amendment position on his campaign website.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>"The Second Amendment to our Constitution is clear," the statement began. "The right of the people to keep and bear Arms shall not be infringed upon. Period.&rdquo; </p><p>Policies in the statement included a five-year minimum sentence on gun criminals, bolstering of rights to gun owners who fatally shoot in self defense and a nationwide expansion of concealed-carry laws. Fischer has strong opinions on this last issue.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/7612634/img_4023.jpg" alt="Fischer unpacks his rifle."><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7612634/img_4023.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Fischer unpacks his rifle.</div>
<div class="cred">Mike Ciriaco</div>
</td> </tr></tbody></table></div>
</div></div><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/arts/how-akbar-has-managed-to-stay-open-and-relevant-for-20-years-in-a-gentrifying-neighborhood-7506298">How Akbar Has Managed to Stay Open &mdash; and Relevant &mdash; for 20 Years in a Gentrifying Neighborhood</a></h3></li></ul></div><p>"I believe personally in states' rights, but I can recognize that the reciprocity for carrying a gun varies widely," explained Fischer. "I've been licensed to carry with a permit that's valid in most states but not here in California. Maybe forcing, for example, Los Angeles County to ease up on their standards for issuing a carry permit would be the answer we need to prevent gun owners from unwittingly violating a law. At this point, out of the 70,000 carry permits issued in this state, only a few dozen of those people are civilians in Los Angeles County. In my mind, that's not an issuance policy; that's infringement."</p><p>Trump's proposal also included a plan for improving our nation's mental health system, which would have ideally prevented people like Mateen from committing the Orland massacre. </p><p>"There are some people who demonstrate violent behavior who are ill and while there's already a system in place to keep guns out of their hands, it needs fixing," said Fischer. "In that vein, there's a proposal to fix NICS, the background check system in place, which is speedy and fair, and used nationwide through the FBI. But, there needs to be way better rapid communication between state and local governments and that nationwide database. A fix like that could save many lives."</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>While Trump's gun regulation proposals seem reasonable, the disconnect between his campaign promises and his post-win policy flip-flops make any of his declarations questionable, as evidenced by his stance on the Affordable Care Act. Throughout the election, Trump repeatedly vowed to completely repeal Obama Care, yet days after winning the White House downgraded his position to keeping portions of ACA intact, a tacit admission that it's not exactly the "terrible legislation" he condemned it to be. </p><p>This unreliability extends to the realm of LGBT rights. While Trump's platitudes toward queer America may ring hollow, the fact that he has the ability to appoint the next Supreme Court justice to the same judicial institution that approved marriage equality on a federal level is a cause of concern for many.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/7612641/img_4011.jpg" alt="Fischer prepares to shoot."><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7612641/img_4011.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Fischer prepares to shoot.</div>
<div class="cred">Mike Ciriaco</div>
</td> </tr></tbody></table></div>
</div></div><p>"While I suppose I could thank Donald Trump for saying several times he's going to protect gay rights, it's so vague I don't actually know what that means," Fischer says. "At the same time, he's alluded to appointing judges who will protect religious liberty, and again, I don't know what that means either. It's dog whistle politics. The only reason I'm not as panicked as many LGBT friends is because I'm a Supreme Court junkie and I know it would be almost impossible to set up a case that would literally overturn marriage equality because the court recognizes public opinion for a case like that is unpopular. Even if several appointments swayed the Court even more conservative, they're not in the business of trying to expunge marriages. They're supposed to just answer questions about Constitutional law. </p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Arts" data-clickref="LRA">
                                            <li>
                    <a class="eventTitle" href="/event/jeff-garcia-7509945">Jeff Garcia</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6968775%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Nov. 25, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/la-times-presents-ideas-exchange-with-kathy-griffin-and-mary-mcnamara-7553785">LA TIMES PRESENTS: IDEAS EXCHANGE WITH KATHY GRIFFIN AND MARY MCNAMARA</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F0900515AD9604497&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Mon., Nov. 28, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/guy-torry-7509956">Guy Torry</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6968825%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Tue., Nov. 29, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/louis-ck-7408729">Louis C.K.</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F0900513003CC8C02&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Tue., Nov. 29, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/scott-martin-and-friends-7599368">Scott Martin and Friends</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7014155%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Tue., Nov. 29, 8:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>For Fischer, the primary antagonist against the LGBT community is the Vice President-elect: "Pence has really avoided some hard questions about some laws he's signed in his state, and that angers me greatly because if he doesn't just want to let two consenting adults get married or start families, he should cut the vagaries and just say it. No matter what, it'll be unpopular, and I'll still think he's narrow minded." </p><p>Although many within the LGBT community flocked to Hillary as their pro-gay champion in this election, Fischer is quick to remind us that as recently as 2004, the then New York Senator declared, "I believe marriage is not just a bond, but a sacred bond between a man and a woman." </p><p>"I feel that until a few years ago, Hillary was biding her time to support marriage equality until it was politically convenient," said Fischer, "or rather, until such a time she could try and gain voters and their dollars from the gay community. If Hillary supports gay rights now, I commend her, but her inconsistency on many stances, including gay rights, is alarming."</p><p>Fischer is equally skeptical of Clinton when it comes to her position on firearms. The former Secretary of State has been much more overt and specific on her gun control policy than Trump during the course the election, evidenced by a statement on her website's gun violence prevention page:</p><p>"I believe weapons of war have no place on our streets," reads Clinton's website. "We may have our disagreements on gun safety regulations, but we should all be able to agree on a few things. If the FBI is watching you for suspected terrorist links, you shouldn&rsquo;t be able to just go buy a gun with no questions asked. You shouldn&rsquo;t be able to exploit loopholes and evade criminal background checks by buying online or at a gun show. And yes, if you&rsquo;re too dangerous to get on a plane, you are too dangerous to buy a gun in America."</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/7612642/img_4031.jpg" alt="Fischer shows off his T-shirt"><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7612642/img_4031.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Fischer shows off his T-shirt</div>
<div class="cred">Mike Ciriaco</div>
</td> </tr></tbody></table></div>
</div></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>"I actually agree that if you're under investigation with the FBI, you shouldn't be able to simply buy firearms willy-nilly," Fischer admits. "Especially if they're the ones with access to the National Instant Criminal Background Check System. But the no-fly, no-buy list is a deal breaker for me. I'm uncompromising on my adherence to due process, and if we can prove someone has terrorist ties, they should be charged. Otherwise, we're saying that eroding individual rights without due process is somehow defensible. The moment we start making exceptions to someone's civil liberties, we start erasing our Constitution further."</p><p>This gun rights debate comes during a sudden surge in post-election hate crimes targeted against minorities, specifically those within the LGBT community. Last Tuesday, images of bloody and beaten openly gay film producer Chris Ball went viral after he was assaulted in Santa Monica. <a href="http://www.salon.com/2016/11/13/this-is-trumps-america-lgbt-community-fears-surge-in-hate-crimes-following-reports-of-homophobic-attacks/" target="_blank">According to Salon</a>, assailants shouted, "We got a new president, you fucking faggots," before smashing Ball over the head with a bottle and slamming him onto the pavement. Four staples were reportedly required to close his wound.</p><p>"It's sickening to watch," Fischer says of the rise in hate crimes. "I think, as always, LGBT citizens should arm themselves in a way that's legal to do so around the country. If they want to learn how, by all means, give Pink Pistols a shout."<br></p>

    

                    </div>



    <div class="article-footer">
    <ul>
    <!-- author -->
                                                        <li class="em em-a">
                        <span class="legend">Contact: </span><a href="/about/contact?author=2370074" title="email">Michael Ciriaco</a>
                    </li>
                
                                    <li class="legend">Follow:</li>
                
                
                                    
    <!-- section -->
        
            
                            <li class="fb fb-s">
                    <a href="https://www.facebook.com/LAWeeklyArts" target="_blank" title="facebook">L.A. Weekly Arts &amp Culture</a>
                </li>
                
                            <li class="tw tw-s">
                    <a href="http://www.twitter.com/LAWeeklyArts" target="_blank" title="twitter">L.A. Weekly Arts &amp Culture</a>
                </li>
            
            </ul>
</div>

    <div class="bottom-tabs">
        <div class="slider-tabs">
            <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
            <ul>
                <li><a class="active" href="/arts">Arts</a></li>
                                                            <li><a class="city-color-back" href="/topic/lgbt-2369711">LGBT</a></li>
                                            <li><a class="city-color-back" href="/topic/politics-2367978">Politics</a></li>
                                                </ul>
        </div>
    </div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the Theater Newsletter</span>
                    </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Get a rundown of upcoming theater events and ticket deals in Los Angeles.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="arts" />
                    <input type="hidden" name="subs[]" value="7" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'law';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>

    
        




    
    

    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.laweekly.com/arts/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <!-- bottom lists for demo per jh -->
    <div class="bottom-list incase">
            <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/arts/confessions-of-a-30-year-old-la-mall-rat-6673799">Confessions of a 30-Year-Old L.A. Mall Rat</a>
            </li>
                    <li>
                <a class="headline" href="/arts/miss-fortune-finally-a-memoir-that-isnt-self-indulgent-trash-6670715"><i>Miss Fortune</i>: Finally, a Memoir That Isn't Self-Indulgent Trash</a>
            </li>
                    <li>
                <a class="headline" href="/arts/a-retired-graffiti-artist-found-an-interesting-new-career-in-gardena-6676871">A Retired Graffiti Artist Found an Interesting New Career in Gardena</a>
            </li>
                    <li>
                <a class="headline" href="/arts/best-places-to-go-thrifting-on-las-eastside-6689627">Best Places to Go Thrifting on L.A.'s Eastside</a>
            </li>
            </ul>
    </div>
    <div class="bottom-list tmaster ">
            <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Arts" data-clickref="AMA">
                <li>
            <a class="eventTitle" href="/event/matt-rife-from-mtvs-wild-n-out-7509941">Matt Rife- From MTV's Wild N Out</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6968755%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Nov. 22, 8:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/rebels-of-comedy-7572893">Rebels of Comedy</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7002345%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Wed., Nov. 23, 7:30pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/aries-spears-7509903">Aries Spears</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6968765%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Wed., Nov. 23, 8:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=icebergs&aff_sub=122670&offer_id=24&aff_sub5=LAW" target="_blank">"Icebergs"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=icebergs&aff_sub=122670&offer_id=24&aff_sub5=LAW" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Nov. 22, 8:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
    </div>
    <div class="bottom-list relaround">
        <h2>Recommended for You</h2>
    <div class="st-load" id="sailthru-in-article-popular" data-st-customerid="cf8fe2b0777e2967f635d55ef8fc6179" data-st-section="91c6479c-a068-11e6-b542-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/arts/these-vintage-photographs-of-native-american-life-are-as-controversial-as-they-are-beautiful-7616543">These Vintage Photographs of Native American Life Are as...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/at-va-jay-jay-day-angelenas-can-sneak-a-peek-at-their-cervix-7565112">At Va-Jay-Jay Day, Angelenas Can Sneak a Peek at Their Cervix</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/10-best-strip-clubs-in-los-angeles-7589839">10 Best Strip Clubs In Los Angeles</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/meet-the-two-woman-improv-team-thats-won-ucbs-cagematch-for-73-weeks-straight-7563017">Meet the Two-Woman Improv Team That's Won UCB's Cagematch for...</a>
        </li>
        </ul>
    </div>
    </div>

    <div class="clearAll"></div>

    <div class="bottomlinks">
            <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13230&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
    </div><!-- /.bottomlinks -->

    <div class="sharethrough-placement">
        <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>    </div>
            <div class="convert-media-placement">
                    <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
            </div>
            <div class="kitara-placement">
                    <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
            </div>
    </section>





<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 LA Weekly, LP. All rights reserved.</p>

</div>
<script type='text/javascript' src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.laweekly.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1479332266"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50422;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50420;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50419;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50417;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50416;
} else {
  pidChange = 42587;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Gay L.A. Gun Club Founder: \"LGBT Citizens Should Arm Themselves\"","url":"http:\/\/www.laweekly.com\/arts\/gay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599","twitterUser":"LAWeeklyArts","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"7612599","ObjectType":"Content","PubId":"law","PublishDate":"2016-11-22","CategoryId":"2368961","CategoryName":"Public Spectacle","SectionId":"2124577","SectionName":"Arts","Topics":{"2369711":"LGBT","2367978":"Politics"},"Authors":{"2370074":"Michael Ciriaco"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1479332266"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 733442463387695]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&amp;ev=NoScript" /></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d061de01-abdb-4ed2-a3fd-1edd1514f9cd";s.id="infinity";s.setAttribute("data-guid","d061de01-abdb-4ed2-a3fd-1edd1514f9cd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Michael Ciriaco';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Farts%2Fgay-la-gun-club-founder-lgbt-citizens-should-arm-themselves-7612599">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
