<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Cheap and Free Things to Do: Pulp Fiction, Strangerer Things, El Grito | L.A. Weekly</title>
<meta name="description" content="An outdoor screening of Pulp Fiction, a Mexican Independence Day Celebration at City Hall, a comedy show based on Stranger Things and more to do and..."/>
<meta name="author" content="LA Weekly"/>
<meta name="keywords" content="cheap things to do, los angeles, pulp fiction, stranger things, strangerer things, el grito, mexican independence day,"/><meta property="og:type" content="article"/>
<meta property="og:title" content="9 Cheap and Free Things to Do in L.A. This Week"/>
<meta property="og:description" content="An outdoor screening of Pulp Fiction, a Mexican Independence Day Celebration at City Hall, a comedy show based on Stranger Things and more to do and see this week for 10 bucks or less. The struggle for Mexican independence began with a cry — un grito — and each year..."/>
<meta property="og:url" content="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002"/>
<meta property="article:published_time" content="2016-09-16T08:31:00-07:00"/>
<meta property="article:modified_time" content="2016-09-16T08:35:06-07:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="http://images1.laweekly.com/imager/u/original/7392004/wgykjzdddbxbxuvmzhqcja411mv.jpg"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:width" content="1920"/>
<meta property="article:author" content="http://www.facebook.com/LAWeekly"/>
<meta property="og:site_name" content="L.A. Weekly"/><meta itemprop="headline" content="9 Cheap and Free Things to Do in L.A. This Week"/>
<meta itemprop="description" content="An outdoor screening of Pulp Fiction, a Mexican Independence Day Celebration at City Hall, a comedy show based on Stranger Things and more to do and..."/>
<meta itemprop="image" content="http://images1.laweekly.com/imager/u/original/7392004/wgykjzdddbxbxuvmzhqcja411mv.jpg"/><meta property="twitter:title" content="9 Cheap and Free Things to Do in L.A. This Week"/>
<meta property="twitter:description" content="An outdoor screening of Pulp Fiction, a Mexican Independence Day Celebration at City Hall, a comedy show based on Stranger Things and more to do and see this week for 10 bucks or less. The struggle for Mexican independence began with a cry — un grito — and each year..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.laweekly.com/imager/u/745xauto/7392004/wgykjzdddbxbxuvmzhqcja411mv.jpg"/>
<meta property="twitter:creator" content="@laweekly"/>
<meta property="twitter:site" content="@laweekly"/><meta property="fb:app_id" content="129402037121166"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/law/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/law/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/law/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/law/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/law/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/law-default.css?buildId=1473958323"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1473958323"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1473958323"></script>
<link rel="canonical" href="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-20', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.laweekly.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '7392002');
            

                ga('set', 'dimension4', '2016-09-16 08:31:00');
            

                ga('set', 'dimension5', 'Events');
            

                ga('set', 'dimension6', 'LA Weekly');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//elasticchange.com/e334c691fe2e44e10e2e81e104d94f75140c15c1d641cb811fe3c88914518eca12b02107c47db220fee536590cfc60955bef9e785b657a081cee91a4ff6e');</script>

    <script type="text/javascript">
    if ('www.l' + 'aweek' + 'ly.co' + 'm' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.l' + 'aweek' + 'ly.co' + 'm';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="law city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/politics-2367978" >Politics</a></li><li><a href="/topic/community-2369644" >Community</a></li><li><a href="/topic/crime-2369467" >Crime</a></li><li><a href="/topic/longform-4162963" >Longform</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/topic/henry-rollins-2369899" >Henry Rollins</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-2369195" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >L.A. Restaurant Guide</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/99-essentials/" target="_blank">99 Essential Restaurants</a></li><li><a href="/restaurants/the-ultimate-la-farmers-market-guide-google-map-2895133" target="_blank">Farmers Markets</a></li><li><a href="/profile?source_id=8|55|1381" target="_blank">Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/film-and-tv-2369020" >Film and TV</a></li><li><a href="/topic/theater-2128015" >Theater</a></li><li><a href="/topic/comedy-2369038" >Comedy</a></li><li><a href="/topic/best-of-l-a-2369145" >Best of L.A.</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concerts</a></li><li><a href="/profile" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies/" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li class="has-sub"><a href="/marijuana">Marijuana</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/marijuana/" >Marijuana News</a></li><li><a href="/marijuana/dispensaries" >Dispensaries</a></li><li><a href="/marijuana/strains" >Strains</a></li><li><a href="/profile?source_id=8|55|3447" >Marijuana Newsletter</a></li></ul></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of L.A.</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://features.laweekly.com/bestof2015" >Best of L.A. 2015</a></li><li><a href="http://readerschoice.laweekly.com" target="_blank">Readers Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" target="_blank">Best Of Newsletter</a></li></ul></li><li ><a href="/newsletters">Newsletters</a></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories[]=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/streetteam" >Street Team</a></li><li><a href="/promotions/freestuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="/microsites/craftybastards" target="_blank">Crafty Bastards Beer Club</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/afterdark" >After Dark</a></li><li><a href="http://adindex.laweekly.com" target="_blank">Ad Index</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/law/img/logo-150.png" alt="LA Weekly, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">9 Cheap and Free Things to Do in L.A. This Week</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/arts/10-cheap-and-free-things-to-do-this-week-7361235">
                <span>10 Cheap and Free Things to Do This Week</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="law"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        window.MVN.user = resp.user;
                        location.reload();
                        $.modal.close();
                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="law" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="http://www.facebook.com/LAWeekly" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/laweekly" class="twitter-follow-button" data-show-count="true">Follow @laweekly</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.laweekly.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002">
        <meta itemprop="name" content="9 Cheap and Free Things to Do in L.A. This Week">
        <meta itemprop="datePublished" content="2016-09-16 08:31:00">
        <meta itemprop="dateModified" content="2016-09-16 08:35:06">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">LA Weekly</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="L.A. Weekly">
        </div>
    </div>

    <h1>9 Cheap and Free Things to Do in L.A. This Week</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Friday, September 16, 2016 at 8:31 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/la-weekly-7131390">LA Weekly</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/7392004/wgykjzdddbxbxuvmzhqcja411mv.jpg" alt="Pulp Fiction screens at Electric Dusk Drive-In on Saturday."><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7392004/wgykjzdddbxbxuvmzhqcja411mv.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">
<i>Pulp Fiction</i> screens at Electric Dusk Drive-In on Saturday.</div>
<div class="cred">Miramax</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=LAWeekly.com%3A+9+Cheap+and+Free+Things+to+Do+in+L.A.+This+Week&body=http%3A%2F%2Fwww.laweekly.com%2Farts%2F9-cheap-and-free-things-to-do-in-la-this-week-7392002">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002">-</div></li>
    </ul>

</div><p class="first-para">An outdoor screening of <i>Pulp Fiction</i>, a Mexican Independence Day Celebration at City Hall, a comedy show based on <i>Stranger Things</i> and more to do and see this week for 10 bucks or less.</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>The struggle for Mexican independence began with a cry &mdash; <i>un</i> <i>grito</i> &mdash; and each year it's celebrated on Sept. 16 with a few more shouts (and live music and dancing) on the steps of L.A.'s City Hall. Presented by City Councilman Jos&eacute; Huizar, this year's <b>El Grito Mexican Independence Day Celebration</b> includes performances by Los Tigres del Norte and Christian Felix, plus kids stuff and food. And Mexico is graciously sharing the occasion with other Central and South American countries that celebrate their own independence days in September: Chile, Costa Rica, El Salvador, Guatemala, Honduras and Nicaragua. <i>Los Angeles City Hall, 200 N. Spring St., downtown; Fri., Sept. 16, 5:30-11:30 p.m.; free. (323) 526-9332, <a href="http://josehuizar.com/grito2016">josehuizar.com/grito2016</a></i>. &mdash;Gwynedd Stuart</p><p>Twenty years ago, Sarah McLachlan organized the first Lilith Fair concert and later tour, which ran for four years and was one of the biggest feminist moments in music history. But where have all the cowgirls gone? UCB imagines what the all-girl, man-repellent festival would look like today in musical parody <b><i>Lilith Fair 20-Year Reunion Show</i></b>. Kat Palardy and Kaitlin Thompson host a (mostly) female cast as they impersonate concert headliners such as McLachlan, Ani DiFranco, Fiona Apple, Tracy Chapman, Natalie Merchant, Linda Perry and others while singing original parodies and cover songs. So start growing out your armpit hair and relive the folky female fun of the late '90s, before Britney Spears came along and ruined everything. <i>UCB Sunset, 5419 W. Sunset Blvd., Hollywood; Fri., Sept. 16, 10:30 p.m.; $5. (323) 908-8702, <a href="http://sunset.ucbtheatre.com">sunset.ucbtheatre.com</a></i>. &mdash;Siran Babayan</p><div id="ym_927393268424711308" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927393268424711308"></div><p>Read any good books about same-sex haikus and cats lately? Oakland-based sex and relationship columnist Anna Pulley and her illustrator partner, Kelsey Beyer, discuss <b><i>The Lesbian Sex Haiku Book (With Cats!)</i></b>, their new collection of nearly 500 examples of the Japanese form of poetry, which pokes fun at the mysteries and stereotypes of lesbian sex and dating. Pulley organizes her humorous haikus, such as "Lesbianism: So much more than folk music and hemp shorteralls," into chapters with such titles as "How to Pick Up a Lesbian" and "U-Hauling," which are paired with Beyer's watercolors of "cats in various states of lesbian anxiety." <i>Book Soup, 8818 Sunset Blvd., West Hollywood; Fri., Sept. 16, 7 p.m.; free, book is $14.99. (310) 659-3110, <a href="http://booksoup.com">booksoup.com</a></i>. &mdash;Siran Babayan</p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Arts" data-clickref="LRA">
                                            <li>
                    <a class="eventTitle" href="/event/ron-white-6961885">Ron White</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F0B0050AD9FB844DA&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Sep. 17, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/ben-phillips-7277368">Ben Phillips</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F090051119CE72303&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sun., Sep. 18, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/rebels-of-comedy-7318110">Rebels of Comedy</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6888595%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Tue., Sep. 20, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/rebels-of-comedy-featuring-sean-pelofsky-hannah-pilkes-jake-rush-7381590">Rebels of Comedy featuring Sean Pelofsky, Hannah Pilkes, Jake Rush</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6909405%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Wed., Sep. 21, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/assassins-7220751">Assassins</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F0B0050FBE1E3686A&SHAREDID=law_LRA" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Sep. 23, 7:30pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>Of all the iconic images to be immortalized in paint on black velvet, the clown &mdash; the sad hobo clown, in particular &mdash; is among the most glorious and kitschy. In celebration of our red-nosed friends, weeping and mirthful alike, Velveteria: The Museum of Velvet Paintings hosts its <b>Clowntacular</b>, a show of "clowns of renown from all around," which join the museum's other treasures, from a portrait of Anderson Cooper in a thong to one of Liberace in a fur-lined cape. <i>Velveteria: The Museum of Velvet Paintings, 711 New High St., Chinatown; Sat., Sept. 17, 8 p.m.-1 a.m.; $10. <a href="http://facebook.com/events/299446430418275">facebook.com/events/299446430418275</a></i>. &mdash;Gwynedd Stuart</p><p>Quentin Tarantino's decade-defining <b><i>Pulp Fiction</i></b> is as entertaining the 10th time as it is the first, perhaps more so. Endlessly quotable and filled with some of cinema's most memorably amoral characters, it has inspired countless imitators that have never come close to matching its verbose dialogue &mdash; ironic, considering how heavily QT relies on homage. This screening takes place at the drive-in, so you might have trouble getting Zed's chopper in. <i>Electric Dusk Drive-In, 2930 Fletcher Drive, Glassell Park; Sat., Sept. 17, 8 p.m. (doors at 6:30); $10 lawn, $14 car, $60 VIP. (818) 653-8591, <a href="http://electricduskdrivein.com">electricduskdrivein.com</a>. </i>&mdash;Michael Nordine<br></p><p>Of all the varieties of martial arts, not many are commonly referred to as "games." But that's exactly what <i>capoeira</i> is. With roots in west and central Africa, capoeira was created in Brazil by slaves from various nations and tribal traditions in the 16th century. Judging by the <b>18th International Capoeira Festival and Batizado</b>, its popularity has not only increased but has become a worldwide phenomenon. The Afro-Brazilian martial art is an electric combination of dance, street fighting, acrobatics and music, yet its purpose is less about self-defense and more about bringing communities together. This six-day capoeira juggernaut is full of performances, workshops, lectures, seminars and, of course, parties. Free evening <i>rodas</i> (circles where practitioners play capoeira) follow the intimate workshops, and the festival culminates with a free <i>batizado</i> (graduation) ceremony at noon on Sunday, Sept. 25. <i>Capoeira Brasil Los Angeles, 5557 W. Washington Blvd., Mid-City; Tue.-Sun., Sept. 20-25; workshop prices vary, rodas and batizado free. (323) 935-2224, <a href="http://capoeirabrasil.com/batizado">capoeirabrasil.com/batizado</a></i>. &mdash;Tanja M. Laden</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>In a week of screenings marked by master filmmakers, Ingmar Bergman's <b><i>Fanny and Alexander</i></b> is the most subtly epic of them all. Originally made for Swedish television, this three-hour drama (the original version is nearly twice as long) centers around the two siblings of the title as they grow up in Sweden in the early 20th century. LACMA screens Bergman's domestic opus as part of Fuel for Nightmares, a series curated by Guillermo del Toro in conjunction with the museum's ongoing exhibit devoted to the Spanish auteur. <i>LACMA, 5905 Wilshire Blvd., Mid-Wilshire; Tue., Sept. 20, 1 p.m.; $4. (323) 857-6000, <a href="http://lacma.org">lacma.org</a>. </i>&mdash;Michael Nordine</p><p><i>Stranger Things</i>, Netflix's '80s-inspired, sci-fi/fantasy/horror drama about missing kids, horny teens, monsters and government bad men running amok in a small Midwestern town, was recently renewed for a second season. Until then, fans will just have to wonder what's in store for the folks of Hawkins, Indiana, next year. But you can let your imagination run wild at Westside Comedy Theater's improvised spoof, <b><i>Strangerer Things</i></b>. Cast members Shaun Boylan, Amy Bury, Judd Cherry, Jennifer Cowan, Morgan Christensen, Charlie Farrell, Joey Greer, Mary Gutfleisch, Miranda Shade, Jennifer Smedley McAdams and Cole Stratton will play the series' major roles while taking audience members' suggestions about plot lines involving their respective characters &mdash; even what '80 songs will be used. The parody is complete with costumes, soundtrack and Christmas lights that communicate from the beyond. <i>M.i. Westside Comedy Theater, 1323-A Third St. Promenade, Santa Monica; Wed., Sept. 21, 10 p.m.; $5. (310) 451-0850, <a href="http://westsidecomedy.com">westsidecomedy.com</a></i>. &mdash;Siran Babayan</p><p>Now a few weeks into its semester-long Robert Bresson retrospective, Cal State Northridge screens the French director's first masterwork: <b><i>Diary of a Country Priest</i></b>. Claude Laydu's performance as the titular young priest, who arrives to his new parish of a small French village, has long been hailed as one of the greatest ever; Jean Tulard wrote in his <i>Dictionary of Film</i> that "no other actor deserves to go to heaven as much as Laydu." <i>CSUN, 18111 Nordhoff St., Northridge; Thu., Sept. 22, 7 p.m.; free. (818) 677-1200, <a href="http://csun.edu">csun.edu</a>.</i> &mdash;Michael Nordine</p>

    

                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/arts/22-best-things-to-do-in-la-this-week-7387285">
                <span class="hed">22 Best Things to Do in L.A. This Week</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/arts/10-cheap-and-free-things-to-do-this-week-7361235">
                <span class="hed">10 Cheap and Free Things to Do This Week</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
    <ul>
    <!-- author -->
                                                        <li class="em em-a">
                        <span class="legend">Contact: </span><a href="/about/contact?author=7131390" title="email">LA Weekly</a>
                    </li>
                
                                    <li class="legend">Follow:</li>
                
                                    <li class="fb fb-a">
                        <a href="http://www.facebook.com/LAWeekly" target="_blank" title="facebook">LA Weekly</a>
                    </li>
                
                                    <li class="tw tw-a">
                        <a href="https://twitter.com/laweekly" target="_blank" title="twitter">@laweekly</a>
                    </li>
                                    
    <!-- section -->
        
            
                            <li class="fb fb-s">
                    <a href="https://www.facebook.com/LAWeeklyArts" target="_blank" title="facebook">L.A. Weekly Arts &amp Culture</a>
                </li>
                
                            <li class="tw tw-s">
                    <a href="http://www.twitter.com/LAWeeklyArts" target="_blank" title="twitter">L.A. Weekly Arts &amp Culture</a>
                </li>
            
            </ul>
</div>

    <div class="bottom-tabs">
        <div class="slider-tabs">
            <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
            <ul>
                <li><a class="active" href="/arts">Arts</a></li>
                                                            <li><a class="city-color-back" href="/topic/events-2367979">Events</a></li>
                                                </ul>
        </div>
    </div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">Get the Theater Newsletter</h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Get a rundown of upcoming theater events and ticket deals in Los Angeles.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
            <div class="signup">
                <div data-vmgs-element="form">
                    <input type="hidden" name="section" value="arts" />
                    <input type="hidden" name="subs[]" value="7" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
            </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'law';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>

    
        




    
    

    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.laweekly.com/arts/9-cheap-and-free-things-to-do-in-la-this-week-7392002"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
<!-- bottom lists for demo per jh -->
    <div class="bottom-list incase">
            <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/arts/confessions-of-a-30-year-old-la-mall-rat-6673799">Confessions of a 30-Year-Old L.A. Mall Rat</a>
            </li>
                    <li>
                <a class="headline" href="/arts/miss-fortune-finally-a-memoir-that-isnt-self-indulgent-trash-6670715"><i>Miss Fortune</i>: Finally, a Memoir That Isn't Self-Indulgent Trash</a>
            </li>
                    <li>
                <a class="headline" href="/arts/a-retired-graffiti-artist-found-an-interesting-new-career-in-gardena-6676871">A Retired Graffiti Artist Found an Interesting New Career in Gardena</a>
            </li>
                    <li>
                <a class="headline" href="/arts/best-places-to-go-thrifting-on-las-eastside-6689627">Best Places to Go Thrifting on L.A.'s Eastside</a>
            </li>
            </ul>
    </div>
    <div class="bottom-list tmaster ">
            <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Arts" data-clickref="AMA">
                <li>
            <a class="eventTitle" href="/event/ninja-sex-party-with-special-guests-twrp-and-starbomb-7252391">Ninja Sex Party with special guests TWRP and Starbomb</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F09005109DE3A3F42&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Sep. 16, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/3rd-annual-hortons-hayride-6923981">3rd Annual Horton's Hayride</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D6717125%26REFERRAL_ID%3Dtmfeed&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Sep. 17, 2:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/civic-arts-plaza-presents-craig-shoemaker-7017434">Civic Arts Plaza presents Craig Shoemaker</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F0B005094BE7055D3&SHAREDID=law_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sat., Sep. 17, 7:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=the-fantasticks&aff_sub=119820&offer_id=24&aff_sub5=LAW" target="_blank">"The Fantasticks"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=the-fantasticks&aff_sub=119820&offer_id=24&aff_sub5=LAW" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Sep. 16, 8:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
    </div>
    <div class="bottom-list relaround">
            <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/arts/how-bruce-lees-daughter-is-sharing-his-philosophies-with-the-digital-generation-7338676">How Bruce Lee's Daughter Is Sharing His Philosophies With the...</a>
        </li>
            <li>
            <a href="/arts/for-the-first-time-one-of-classic-literatures-iconic-deaf-characters-is-being-played-by-a-deaf-actor-7363612">For the First Time, One of Classic Literature's Iconic Deaf...</a>
        </li>
            <li>
            <a href="/arts/22-best-things-to-do-in-la-this-week-7387285">22 Best Things to Do in L.A. This Week</a>
        </li>
            <li>
            <a href="/arts/10-cheap-and-free-things-to-do-this-week-7361235">10 Cheap and Free Things to Do This Week</a>
        </li>
        </ul>
    </div>

    <div class="clearAll"></div>

    <div class="bottomlinks">
            <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13230&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
    </div><!-- /.bottomlinks -->

    <div class="sharethrough-placement">
        <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>    </div>
            <div class="convert-media-placement">
        <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
    </div>
            <div class="kitara-placement">
        	<div class="kitara-ad">
	    	    <script async="true" src="//pmpubs.com/ps?cfg=3456234&amp;sid=laweek_video"></script>
	    	</div>
    </div>
    </section>





<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 LA Weekly, LP. All rights reserved.</p>

</div>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.laweekly.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.laweekly.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"6b64c261","tablet":"6b64c261","mobile":"e4b17fa0"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1473958323"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50422;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50420;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50419;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50417;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50416;
} else {
  pidChange = 42587;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"9 Cheap and Free Things to Do in L.A. This Week","url":"http:\/\/www.laweekly.com\/arts\/9-cheap-and-free-things-to-do-in-la-this-week-7392002","twitterUser":"LAWeeklyArts","twitterHashtag":""};

    window.VMG.params.pubName = 'L.A. Weekly';
    window.VMG.params.domainName = 'laweekly.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"7392002","ObjectType":"Content","PubId":"law","PublishDate":"2016-09-16","CategoryId":"2368961","CategoryName":"Public Spectacle","SectionId":"2124577","SectionName":"Arts","Topics":{"2367979":"Events"},"Authors":{"7131390":"LA Weekly"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1473958323"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"law","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"f87b06364eae17dbfc980a5600fe1fb4"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129402037121166&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-law-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    34.01617, -118.34862);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 733442463387695]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=733442463387695&amp;ev=NoScript" /></noscript>

<div id="ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694" style="display:none">
    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        (function(global) {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["07ypglr"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694");
            }
        })(this);
    </script>
</div>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=d061de01-abdb-4ed2-a3fd-1edd1514f9cd";s.id="infinity";s.setAttribute("data-guid","d061de01-abdb-4ed2-a3fd-1edd1514f9cd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'laweekly.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'LA Weekly';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type='text/javascript' src='http://ak.sail-horizon.com/onsite/personalize.v0.0.2.js'></script>
<script type="text/javascript">
SailthruPE.personalize.setup({
    customer_id: "cf8fe2b0777e2967f635d55ef8fc6179",
    spider: "false"
});
</script>

</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/law/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.laweekly.com%2Farts%2F9-cheap-and-free-things-to-do-in-la-this-week-7392002">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
